Unable to open Word Doc *Need help!*

Discussion in 'Mac Basics and Help' started by MacNoobGuy, Oct 25, 2013.

  1. MacNoobGuy macrumors 6502

    Joined:
    Apr 18, 2012
    #1
    Hi all, I just tried opening a .doc file I created using 'OpenOffice', but I'm getting this error: "Read-Error. This is not a WinWord97 file." Since I'm on a Mac I tried using NeoOffice and Bean, but I get the same error. The only reason I can think of is that this .doc is in a Truecrypt container and I may have left it open accidentally the last time I opened it. I'm not 100% sure on this. The file is 6mb so it has a lot of work I've put into it. The word count would be over 8,000 words.

    What else can I try?

    Thanks I really need help!
     
  2. Zerozal macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #2
    I would try to copy it out of the TrueCrypt container and onto the desktop, then open it from there. If that doesn't work, try opening it in TextEdit to see if you can at least recover the text from the document.
     
  3. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
    #3
    Alright, thanks. I just tried copying it to my desktop, but I still got the error 'This is not a WinWord97 file'.

    I just tried opening it with Textedit and it just gave me unreadable text...

    Thanks!
     
  4. MacNoobGuy thread starter macrumors 6502

    Joined:
    Apr 18, 2012
    #4
    Is there something else I can try to fix this?
     

Share This Page