Unable to pair Apple Watch with iPhone

Discussion in 'Apple Watch' started by Jochen K, Jul 31, 2015.

  1. Jochen K macrumors member

    Joined:
    Aug 29, 2014
    #1
    Hello,

    a few days ago my Apple Watch was unpaired from my iPhone (I don’t know why). As I wanted to re-pair the Watch, I ran into difficulties. The "usual" way of pairing -- using the iPhone’s camera -- does not work. (To clarify: I run iOS 9.0 Public Beta 2.)

    Then there is the option of manually pairing the devices, which I then chose. I was advised to tap the "i-symbol" on my Watch. So, can anyone tell me where I can find that symbol? I searched, but to no avail.

    Any help would be greatly appreciated!

    Regards
    Jochen
     
  2. iPhysicist macrumors 6502a

    iPhysicist

    Joined:
    Nov 9, 2009
    Location:
    Dresden
    #2
    Your watch should display the "Gekrissel" when you activate it. After a while the i appears. Thats all. iOS 9 pb is not working well with the watch. I assume they mess around with the communication watch <-> iPhone and all the watch problems come form the iPhone side.
     
  3. Tom G., Jul 31, 2015
    Last edited: Jul 31, 2015

    Tom G. macrumors 68000

    Tom G.

    Joined:
    Jun 16, 2009
    Location:
    Champaign/Urbana Illinois
    #3
    I am not familiar with the IOS 9 beta 2 and what effect it has on your watch and pairing. That being said, about a week ago I had a similar thing happen. I believe the watch became unpaired when I left the phone in my vehicle while at the dog park. Nothing I could do would make the watch pair again with the phone. The Manual pairing option would not work as I could click on the "i" till the cows came home with no results at all.

    I called Apple and worked for well over an hour with a senior technician with no success at all. We tried the manual re-pairing but it was grayed out and would not let us do anything. He kept saying that it had to be a software issue, but he finally had to give up and say the only thing we could do was for me to send the watch back to them so they could check it out.

    We made the arrangements and after he hung up I got to thinking that although we kept powering down, restarting and rebooting the watch, we had never done this for the phone.

    Needless to say as soon as I did this the watch repaired with the phone automatically and on the first try. There seems to have been a software issue, but it was in the phone not the watch.

    What I did was to hold the On/Off and the Home button down for about 15 to 20 seconds. You want the screen with the Apple Logo to come on and then go black. Then wait about 10 seconds or more before powering the phone back up with the On/Off button. You will want to hold it in until the white screen with the :apple: logo appears again. When you then put in your pin number or touch ID the watch should pair automatically.

    You might try this, it worked for me. However, YMMMV.
     

Share This Page