Phones Unable to play QuickTime on Android phone

Discussion in 'Alternatives to iOS and iOS Devices' started by hajime, Jul 1, 2012.

  1. hajime macrumors 601

    Jul 23, 2007
    I am very sorry for posting here. I posted on Android forums but they couldn't resolve the issue. I also cannot find the QuickTime forum under macrumors. Since Apple users are more familiar with QuickTime and that some iPhone users also own Android phone, I hope to get some help here.

    I have been trying to watch QuickTime videos on my Galaxy Note for over two weeks without success. I have tried both the stock Internet app and Dolphin Browser HD without success. Test videos are those posted on:

    For Dolphin Browser HD, when I chose Desktop as the User Agent, touching the play video button on the website results in the first frame only (see export_01.jpg and export_03.jpg). When I changed Android (default) as the User Agent, I got the blue lego-like symbol (see export_02.jpg). Flash has been set to On Demand.

    I also tried to watch the trailers on:

    When I clicked Ciroue Du Soleil 3D and then "Watch Now" (or "Watch HD"), the screen on my Galaxy Note became slightly dimmed as if the phone was preparing to show the video. However, nothing showed up even after waiting for a long time.

    Any help is resolving the issue is greatly appreciated. Thanks.

    Attached Files:

  2. labman macrumors 604


    Jun 9, 2009
    Mich near Detroit
  3. hajime thread starter macrumors 601

    Jul 23, 2007
    I have some players such as Moboplayer and MX Player installed. The problem is that I have never been offered an option to choose the player.

Share This Page