Unable to Print Word or Pages files from the Finder Menu?

Discussion in 'macOS' started by naked, May 16, 2013.

  1. naked macrumors member

    Joined:
    Apr 26, 2005
    #1
    Anyone else having this problem? I'm trying to print a group (though single document does the same thing) of .doc files. I select, CMD+P them, they quickly open, go to the print queue, and close. But, my printer log says "type invalid". I don't have this problem elsewhere, and I only have one printer setup.

    Our printer DOES require a 5 digit code to print, but that's saved within the printer settings.

    I've got several folders of 30-50 single page documents that would be AWESOME to print this way.

    Any thoughts or workarounds?

    I've tried initiating the print with the Pages app running and with it closed.
     
  2. naked thread starter macrumors member

    Joined:
    Apr 26, 2005
    #2
    Hum. So I was able to get out administrator to temporarily disable the need to have a department code to print. Of course, it worked fine. So what to do now?

    I'm guessing that it just prints with the most basic of printer settings, and it's not using one of my saved profiles. ?
     

Share This Page