iPod touch Unable to reboot after Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Grendel99, Nov 28, 2014.

  1. Grendel99 macrumors newbie

    Joined:
    Nov 28, 2014
    #1
    Hi everyone, I have an ipod 4 running ios 6.1.6. I recently used redsn0w 0.9.15b3 to jailbreak as a "tethered'. Anyway, one day I was having issues with it and decided to turn it off and reboot. Now when I try to reboot I get this message displaying in redsn0w:

    Missing Keys.plist data for this build:

    Device iPod touch 4G
    ECID: 5164887888247
    Build: iPod4,1_6.1.6_10B500

    I have tried to jailbreak again and reboot again but still get the same result. Has anyone had this happen before? Any ideas? It's really frustrating. I'mm sure it's something simple, but I have no idea!!!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Redsn0w has never been updated for any firmware newer than 6.0

    Try pointing Redsn0w at the 6.0 IPSW for your device first (which means you need to download the 6.0 IPSW to your desktop) then use Redsn0w to Just Boot Tethered
     
  3. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #3
    and than, install p0sixspwn from Cydia to get untethered jailbreak.
     
  4. Grendel99 thread starter macrumors newbie

    Joined:
    Nov 28, 2014
    #4
    Hi, thank you for your reply. I have done this, but am still getting the error message.

    ----------

    Hi, thank you for the advice. If I can get it working properly again I will do this.
     

Share This Page