Unable to Reformat

Discussion in 'OS X Yosemite (10.10)' started by lindaraci, Dec 31, 2014.

  1. lindaraci macrumors newbie

    Joined:
    Dec 31, 2014
    #1
    Hi... I purchased a new Mini that arrived earlier this week. I used the Migration Assistant to move everything from my previous Mac. The data looked good, but I was unable to get to the internet. I could access both Ethernet and WIFI, but Diagnostics showed that I couldn't get to the internet or Server. I spent several hours with Apple support in 2 sessions, but neither of the support reps seemed like they knew much about networking. The second rep finally suggested that I reformat the drive and start from scratch. After another day of trying everything I could think of to get the issue resolved, I decided to try reformatting. When I tried to run Disk Erase, I got the error message "Disk Erase failed with the error: Not a valid Core Storage logical volume UUID."

    There are 4 different Format options that are selectable. I tried all four and got the same error message each time. I don't know if it matters, but I did encrypt the drive using FileVault.

    Any ideas?

    Thanks.

    Linda
     
  2. rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #2
    right click the hard disk and select unlock volume
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Try this... hold command-option-r at boot to get to Internet recovery. After selecting your wifi you will see a spinning globe while the recovery utility downloads. Then you will see this screen.

    [​IMG]

    Click the Utilities menu and from there launch Terminal. Type in the line below exactly like I have it including the quotes and enter. That should kill the encrypted core storage volume.

    Code:
    diskutil cs delete "Macintosh HD"
    Now quit Terminal and launch Disk Utility. Go to the erase tab and select the drive itself at the very top of the left column. Then pick Mac OS Extended (Journaled) from the dropdown and apply that format.

    Now quit Disk Utility and click reinstall OS X at the top.
     
  4. lindaraci thread starter macrumors newbie

    Joined:
    Dec 31, 2014
    #4
    Thanks very much weaselboy... it seems to have worked. Really appreciate your time.

    ----------

    Right click was not operational on that screen.
     
  5. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #5
    I think that's because it is not a default function on OS X, other than on the trackpad on MacBooks. You'd have to use control + click to do this, if the mouse does not support the right-click.
     

Share This Page