Unable to reinstall Flikr app after iPhone restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MiniGeek, May 7, 2016.

  1. MiniGeek macrumors member

    Joined:
    Apr 10, 2016
    #1
    I just had an iPhone 6 replaced by Apple (2nd one, long story!). I restored it from a backup using iTunes. I still had to redownload a lot of my apps, which I found rather surprising. I would have thought restoring from a backup on a computer would have brought my phone to the SAME as it was before.

    Anyway, I've managed to download all of my apps except for Flikr. It spent a lot of time trying to download, and it seemed to stop and start over. I tried pausing and restarting it, and it didn't help. I ended up with the icon greyed out and doing nothing. I have signed into Flikr in the phone's settings with my yahoo ID. The "installed" button was greyed out there.

    I long pressed the Flikr icon on the home screen and deleted the app. I went back to Flikr in the phone's settings and tapped on the Install button. I was asked for my Apple password. Now I once again at "loading" and have been for over 2 hours now. I've tried this over wifi, which I will admit is not the greatest, and using my data plan, which has better data transfer speed.

    Is Apple not going to play nice with Flikr anymore?
     
  2. MiniGeek thread starter macrumors member

    Joined:
    Apr 10, 2016
    #2
    Got it. Finally, after several hours. Guess I just needed to be more patient.
     

Share This Page