Unable to remove Boot Camp partition

Discussion in 'Windows, Linux & Others on the Mac' started by zackp, Aug 31, 2006.

  1. zackp macrumors newbie

    Aug 31, 2006
    I have installed Parallels and decided to get rid of my Boot Camp partition. However after I run the assistant to remove the partition and restart the partition is still there.

    I just downloaded and installed Boot Camp 1.1 and get the same result.

    Does anyone know why this is happening or how I can remove that partition?
  2. beatsme macrumors 65816


    Oct 6, 2005
    You could try this, but I dunno if it's configured for Universal Binary

    unless you can get a disk utility in UB, you might be looking at having to re-format the entire drive...ouch

    sorry that's not much help :(

    EDIT: did you use Boot Camp to create the partition?
  3. brandon6684 Guest

    Dec 30, 2002
    I seem to remember having the same problem with my MacBook(but It may have been because I was messing with Linux). Unfortunatly I don't remember how I fixed it, but it wasn't a full reformat.

Share This Page