Unable to remove LOADER ( green posi0n)

Discussion in 'Jailbreaks and iOS Hacks' started by ca1vnnhobs, Sep 4, 2011.

  1. ca1vnnhobs macrumors newbie

    Joined:
    Sep 4, 2011
    #1
    I initially tried to jailbreak my Verizon iPhone 4 using green pois0n. It did not work. When I would try to run the LOADER app the screen would blink, almost impercievably, and nothing would happen. LOADER would not run. After several attempts I restored my phone. When I was finished the LOADER app was STILL on my iPhone. Is there a way to remove the LOADER app w/o actually having to open & run the app (as that is not possible). I am having some issues w/the phone (phone locking-usually in the message app, home button refusing to work, etc) and I'd like to restore so that I can Verizon/Spple fix it.

    Thank you,
    Anthony (noon)
     
  2. Ali. macrumors member

    Joined:
    Jul 2, 2011
    Location:
    New Zealand
    #2
    Tried restoring as new instead of restoring from backup?
     
  3. playgal321 macrumors newbie

    Joined:
    Sep 5, 2011
    #3
    Hey, ive just been given a iphone 3gs locked to o2 i want to get it unlocked to vodafone, i looked online and spoke to different people and it seems the only way to unlock the network on an iphone is to jailbreak? I tried this and everything seems to work ok but now when i connect it to itunes it says the phone is in recovery mode and that i need to restore to factory settings. Im afraid to do this as im not sure if it will 'unjailbreak' it so to speak (i dont really understand these things) but i cannot turn the phone on when i hold the on/off button it shows the connect to itunes screen. Can anyone help me please :(
     
  4. ca1vnnhobs thread starter macrumors newbie

    Joined:
    Sep 4, 2011
    #4
    I assume I followed the normal restore procedure. Once that didn't work I upgraded iTunes to 4.2.9 in the hopes that that would remove LOADER from the system. How does one restore as new? I'm not very apple savvy.

    I appreciate the feedback. Thanks.
     

Share This Page