Unable to Restore Iphone 3G, 1601 and 1600 error messages

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Scudz, Dec 2, 2008.

  1. Scudz macrumors newbie

    Dec 2, 2008
    Background Info:
    Phone: Iphone 3G firmware 2.1 Jailbroken (but not unlocked)
    OS: Windows XP
    Software: Itunes 7.7 and Itunes 8.0 (latest)


    My phone crashed when I tried taking a call while the phone was charging. When I picked up the phone, I yanked it a little too hard (damn cords are too short) and the usb connection was half-pulled out while at the same time, I managed to slide the answer bar all the way to the screen, resulting in the phone crashing.

    I pressed power + home to shut off the phone and hopefully turn it back on. It wouldn't turn back on.

    So I went home and tried to put it in DFU mode. Itunes 7.7 was able to detect it I downloaded the firmware 2.1 (even though 2.2 has been out for a few days, I didn't want to update yet). I hit shift-restore and selected the firmware, and after a minute or two when itunes is trying to prepare the Iphone for restore, it gives me an error message of 1601.

    I tried Itunes 8.0 and restore with the firmware. Same result
    I tried Itunes 8.0 and restore with the new firmware 2.2. Same result
    I even tried Itunes 7.7 and restore with the new firmware 2.2. Still same results.

    I noticed that just before it says "Preparing Iphone for restore" I hear the USB disconnection sound each time, so I figure I would disconnect the phone while it is preparing for the restore, reconnect it and go through the steps to put the Iphone in DFU.

    This time it gave me the error of 1600. For all the same combination above as well. I have restarted my computer each uninstallation of Itunes (I followed through with removing even programs like "bonjour", "apple mobile update", etc.

    Has anyone had this problem before? How did you solve it? I'm trying really hard not to blame the person who called, but y'know, anger and frustration overpowers logic. TIA.
  2. Mess macrumors 6502


    Nov 27, 2008
    Newcastle Upon Tyne, UK
    Ive had this a few times.

    I had to create a new user area on the xp machine. open itunes and restore the firmware. Once thats restored unplug and go back to normal area and restore backup.

    Works everytime on mine.
  3. Scudz thread starter macrumors newbie

    Dec 2, 2008
    Hmm, my computer hard drive crashed last week. I now have a new one and I haven't had the chance to 'backup' my iPhone since the crash. So no user profile created yet!

    Anyone had any success returning a jailbroken phone?

Share This Page