Unable to restore two different iPhones

Discussion in 'iPhone Tips, Help and Troubleshooting' started by drewc1138, May 27, 2010.

  1. drewc1138 macrumors 6502

    Joined:
    Jun 30, 2007
    #1
    This is one of those stories that's typical for me where a plan just does not come together.

    I managed to sell my iPhone 3GS on nextworth.com for $404, so I was just going to downgrade back to my old 3G that I've been letting my kids use for movies and games. I attempted to restore it night before last, and left it running all night. When I woke up yesterday morning, I had a message on iTunes saying that it was unable to restore the phone because the connection had been lost. When I looked at the phone, it had the empty battery image with just a sliver of red on the left. I tried leaving the phone plugged in all day on an actual wall charger, and it never powered back up. Now, I haven't had a single issue whatsoever with this phone charging...it was working perfectly fine until I attempted to restore. But now iTunes will not recognize it at all.

    But the story doesn't end there...

    Last night, I dug out my original first gen iPhone, plugged it into the wall charger and it powered up just fine (still running 2.1, BTW). I plugged it into iTunes to restore it, and it goes into the restore process, but when it gets to the point where the Apple logo is on the iPhone screen, the progress bar underneath it only goes about 3/4 of the way across the screen and hangs there. I left it there all night, thinking it may just take a while, but when I woke up this morning, it was in the same spot. Tried to do it over again this morning, and it hangs again in the same spot.

    Yes, I'm running the most recent version of iTunes, and I had tried all of this immediately after restarting my iMac.

    So not only am I going to have to use my wife's old pink RAZR until iPhone 4 comes out, but now the two backup iPhones that I had loaded with games and movies for my kids are kaput.

    So to summarize:

    1) iPhone 3G was working fine, but now has an empty batter indicator and isn't recognized by iTunes.
    2) 1st gen iPhone hangs during restore

    Can anyone help me with either or both of these problems?
     
  2. ggogins macrumors newbie

    Joined:
    May 21, 2010
    #2
    First thing I would try is a different data cable. If no change, I would try cleaning the connector at the bottom of the iphone with alcohol and a q-tip
     
  3. iPhone3Gusr macrumors member

    iPhone3Gusr

    Joined:
    May 22, 2010
    Location:
    Idaho
    #3
    ^^ agreed about cable. Also try restarting your computer and try charging, try other usb ports with that same usb cable. The iPhone isnt going to be seen in iTunes unless its getting power. If its not getting power also check to see if there are any other usb device connected to the computer (printer, scanner, etc) and test from there. You can also try restoring your old iPhone (not 3G) using a different usb port and see if the same thing happens there.
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    I’d also try using a different computer other than what’s already suggested.
     

Share This Page