unable to see brightness/volume/eject display on screen

Discussion in 'macOS' started by mojohojo, Dec 4, 2007.

  1. mojohojo macrumors regular

    Joined:
    Nov 24, 2006
    #1
    my brightness, volume, eject is not showing up on my screen whenever i click them (using function keys), however i know they are working because the screen does brighten or i can hear the 'click' sound of the volume control whenever i adjust them.
    how do i get this back?

    im using a macbook. also my front row remote does not seem to work as well.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Check System Preferences. I'm sure there's a setting for the UI overlays that appear when you adjust brightness, adjust volume, or eject a disk.
     
  3. mojohojo thread starter macrumors regular

    Joined:
    Nov 24, 2006
    #3
    i thought so too, tried looking under all the options in system preferences, cant seem to find it. do you know which one?

    edit- i might have found the reason, if i log out and log back in - they appear back and front row remote now works. i notice that if i startup my macbook when it is off - none of these things work (function UI display, remote, and also apps that should usually start automatically during startup). only when i log out and back in.
    im thinking its problem with my user account or startup issues? any tips on what i can do? or where to look for startup issues?
     

Share This Page