Unable to see computers on network after installing Lion?

Discussion in 'Mac OS X Lion (10.7)' started by clank72, Oct 20, 2011.

  1. clank72 macrumors regular

    Joined:
    Feb 7, 2009
    #1
    We have 6 Macs in the house. I have enabled sharing on all and set correct permissions. Turned on Sharing for some folders etc. etc. But the computers are not showing on the sidebar like they used to with Snow Leopard, on any of the computers. I'm totally stumped.
     
  2. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #2
    The computers are all on the same subnet? Can the computers ping each other in Network Utility?
    You do see a Shared section in your sidebar in Finder?
     
  3. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #3
    I don't see a shared section on the sidebar. The Network Utilitiy is asking for an address for ping. Subnet? This is not somthing I do everyday so I wouldn't know any administratrive tasks :(
     
  4. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #4
    Click on Finder, then Finder menu, then Preferences, then Sidebar, check the boxes under Shared and then see if your computers show up in Finder.
     
  5. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #5
    I have checked all, but the Shared section still doesn't appear. Could I have removed the shared section when cleaning up my sidebar?

    All checked

    -Back to My Mac
    -Connected Servers
    -Bonjour
     
  6. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #6
    Nope, you shouldn't be able to.
    Go to the Apple menu and Force Quit Finder and then reopen it.
     
  7. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
  8. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #8
    What the heck, can you post a screenshot of your Finder window.

    ----------

    Also, if you open System Preferences, then Network of the computer you are trying to reach, it will give you the IP address of it on your local area network.
    Let's say it's 192.168.0.3.
    Now open Finder, go to the Go menu, Connect to Server and type:
    afp://192.168.0.3 and Click Connect and see if you can connect to the Shared folders on that computer.
     
  9. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #9
    Here's a screenshot. Thanks for the help btw.
     

    Attached Files:

  10. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #10
    Try creating a new "test" user account and login to that and see if the Shared section shows up with your other Macs showing.
     
  11. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
  12. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
  13. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #13
    You have several Macs on your network, do none of them see each other in the Shared part of Finder?
     
  14. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #14
    Yes correct. All Macs look the same. They do not see each other.

    Although, Airdrop kinda works but I hate it.
     
  15. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #15
    What router are you using?

    Take a MBP and connect it directly to another Mac with an ethernet cable and then see if they can see each other.
     
  16. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #16
    Hooking them up directly works instantly. They show in under "Shared" on the side bar.

    I also wanted to note, I do have one computer with Snow Leopard installed. This computer shows up on all computers as a shared device. Computers with Lion installed don't show.

    My router is a CISCO Linksys E3000
     
  17. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #17
    Some users have reported that this works:

    Disable Apple File Sharing in System Preferences, Sharing, File Sharing/Options, Reboot and then re-enable it.
     
  18. clank72 thread starter macrumors regular

    Joined:
    Feb 7, 2009
    #18
    I uncheck File Sharing and restarted. That seemed to do it! It's always something stupid. But it's still a bug.

    I really appreciate all your help on this. Was driving me nuts. We restart our computers like once a month around here.
     
  19. eloy622 macrumors newbie

    Joined:
    Jan 4, 2013
    Location:
    Miami, FL
    #19
    Go to Finder, then go up at the top, connect to server. When the box comes out hit the far right clock symbol which will show u recent connections..
    Might be there
     

Share This Page