Unable to send email thru OptimumOnline from a Macbook Pro

Discussion in 'Mac Basics and Help' started by mariaann411, Dec 14, 2008.

  1. mariaann411 macrumors newbie

    Joined:
    Dec 14, 2008
    #1
    I can receive email, but when I try to send one I get an error. When I run the connection doctor, the CONNECTION STATUS is "mail was able to connect to the internet". In the lower box, it says Cablevision "connection and login to server succeeded".

    Underneath the Cablevision message, it says mail.optonline.net. It then shows that it's continuously trying to connect to the server.

    Any help is appreciated. Thank you. Maria
     
  2. semicharmed macrumors regular

    Joined:
    Jul 24, 2005
    Location:
    New Orleans
    #2
    Are you using Mail? Or are you trying to send it through Safari/Firefox?
     
  3. mariaann411 thread starter macrumors newbie

    Joined:
    Dec 14, 2008
  4. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #4
    Try double check your Outgoing Mail Server (SMTP) in your account setting in mail.
     
  5. mariaann411 thread starter macrumors newbie

    Joined:
    Dec 14, 2008
    #5
    The outgoing mail server is set to mail.optonline.net. Do you know how I can verify if this is not correct?

    Thanks
     
  6. semicharmed macrumors regular

    Joined:
    Jul 24, 2005
    Location:
    New Orleans
    #6
    I just checked my settings in mail for my Optimum Online e-mail account, and I'm actually using the Google SMTP server to send mail. It's a secondary account for me, and doesn't get much use at all compared to either my gmail or my school account.
    Unless you're always directly connected to the Cablevision modem via Ethernet (and I'm assuming you're not, especially with a MBP), you can't use Mail to send e-mail from the Optimum SMTP server; they block port 25 and do not provide an alternate port for use outside their network IP range.
    IF you have any other account set up in Mail, you can use that server as the outgoing (SMTP) server for any messages you'd like to send with your @optonline.net address.
     
  7. NightSailor macrumors 6502

    NightSailor

    Joined:
    Feb 24, 2008
    Location:
    Connecticut
    #7
    I had the same problem. I changed a number of settings.

    Here is what I'd recommend. Delete your mail account and then add it back in again. Be sure to check the advanced settings and for outgoing servers, password authentication.
    [​IMG]
     

Share This Page