Unable to send mail using apple mail

Discussion in 'MacBook Pro' started by bpmhawaii, Sep 23, 2011.

  1. bpmhawaii macrumors newbie

    bpmhawaii

    Joined:
    Jul 5, 2004
    #1
    Hey peeps,

    Anyone know what is going on with my Apple Mail?

    Since Tuesday I wasn't able to reply to any e-mails and it keeps asking me to either retry the server or use a different server. Problem is that I've tried two different servers and am still unable to send.

    I used the connection doctor and it tells me its able to login to the servers. I can receive e-mails but apparently I can't send.

    I've checked with both ISPs and nothing has changed.

    What is going on and what can I do to fix this problem?

    Thanks all!!
     
  2. Irock619 macrumors 68000

    Irock619

    Joined:
    Sep 16, 2011
    Location:
    San Francisco, CA
    #2
    Go into the settings and retype your email password. This happened to me and all I did was retype my google email password and it works fine now.
     
  3. aldejesus macrumors regular

    Joined:
    Feb 3, 2011
    Location:
    PR
    #3
    Go to Mail Preferences and check your outgoing mail server settings. What type of email is this happening (Hotmail, gmail, iCloud/mobileMe)?
     
  4. GuitarG20 macrumors 65816

    GuitarG20

    Joined:
    Jun 3, 2011
    #4
    this. we need to know what service you're using.
     
  5. Tiki35 macrumors 6502

    Joined:
    Oct 25, 2009
    Location:
    Nanoose Bay, BC, Canada
    #5
    Also in Mail, Window, Connection Doctor, make sure you're getting all green lights.
     
  6. bpmhawaii thread starter macrumors newbie

    bpmhawaii

    Joined:
    Jul 5, 2004
    #6
    Ok, I'm using GoDaddy and BluHost for my e-mail servers.

    I did use the connection doctor and it keeps giving me green lights-no problems.

    I've been getting this error:

    [​IMG]

    And I thought I solved it by changing the settings around and such (worked for about 2 days) but now the problem is back.

    I really hate this its problematic on a level I haven't seen before. Kinda like the Lion issue (but I digress since this hopefully is a lot easier to troubleshoot).

    Thanks again peeps!!
     
  7. bpmhawaii, Sep 28, 2011
    Last edited: Sep 28, 2011

    bpmhawaii thread starter macrumors newbie

    bpmhawaii

    Joined:
    Jul 5, 2004
  8. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #8
    shouldnt you have smtp.bpmhawaii.com as your outgoing server?
     
  9. gyorpb macrumors member

    Joined:
    Sep 15, 2011
    Location:
    Amsterdam
    #9
    You'll need to provide a bit more info, because there is very little to go on, here.

    Did you assign each server to its respective mail account, and only that mail account? Some SMTP servers will refuse to send mail from addresses not associated with their own domains, for instance.

    .tsooJ
     
  10. bpmhawaii thread starter macrumors newbie

    bpmhawaii

    Joined:
    Jul 5, 2004
    #10
    I ran the connection doctor and left it open while I tried to send an e-mail.

    This is what read when I tried to send it with no success:

    READ Sep 28 11:51:13.119 [kCFStreamSocketSecurityLevelNone] -- host:mail.bpmhawaii.com -- port:25 -- socket:0x119734780 -- thread:0x11973b3f0
    250 OK

    WROTE Sep 28 11:51:13.140 [kCFStreamSocketSecurityLevelNone] -- host:mail.bpmhawaii.com -- port:25 -- socket:0x119734780 -- thread:0x11973b3f0
    RCPT TO:<buyfromchristy@yahoo.com>

    READ Sep 28 11:51:13.481 [kCFStreamSocketSecurityLevelNone] -- host:mail.bpmhawaii.com -- port:25 -- socket:0x119734780 -- thread:0x11973b3f0
    550-c-76-123-253-56.hsd1.tn.comcast.net ([192.168.1.4]) [76.123.253.56] is
    550 currently not permitted to relay through this server.

    WROTE Sep 28 11:51:13.498 [kCFStreamSocketSecurityLevelNone] -- host:mail.bpmhawaii.com -- port:25 -- socket:0x119734780 -- thread:0x11973b3f0
    QUIT

    So what does this mean?
     
  11. gyorpb macrumors member

    Joined:
    Sep 15, 2011
    Location:
    Amsterdam
    #11
    The email server is saying you are not authorised to send mail from it.

    either because you are not on its network, or because you haven't authenticated. I'd guess the latter, since there appears to be no authentication handshaking going on.

    You should check in SMTP server settings whether your mail client is using authentication when sending messages.

    .tsooJ
     
  12. bpmhawaii thread starter macrumors newbie

    bpmhawaii

    Joined:
    Jul 5, 2004
    #12
    I did, that was working until the problems, then I went to the ISPs websites to double check the setttings and changed them then it was fine for a couple days.

    :(

    ----------

    There are two separate servers that I'm using, one is for regular e-mail and one for my business.

    I checked Blue Host and GoDaddy settings the first time, changed them and they worked for a couple days and now its again giving me problems. I've been using the "Webmail" access and I tell ya, its a pain reading it in Mail and having to login to the Webmail interface--too many extra steps.
     

Share This Page