Unable To Send Mail

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by benh911f, Apr 10, 2014.

  1. benh911f macrumors 6502

    Joined:
    Mar 11, 2009
    #1
    When I've been trying to send mail on my iPhone, I'm getting this message:

    Cannot Send Mail
    The connection to the outgoing server "p04-smtp.mail.me.com" failed.
    Additional Outgoing Mail Servers can be configured in Settings > Mail, Contacts, Calendars.

    I've tried the Apple troubleshooting tips including deleting the email account and setting it back up, but to no avail.
    Thanks for any help.
     
  2. Brian Y macrumors 68040

    Joined:
    Oct 21, 2012
    #2
    Same here. Status page lies and says it's all OK.

    I called support and they said they're having issues with SMTP.
     
  3. benh911f thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    #3
    If you hear of a solution from them, please let me know.
     
  4. Elrainia macrumors newbie

    Joined:
    Apr 11, 2014
    #4
    Same problem here (from about 7am GMT). Our household has 2 accounts using p04-smtp and 2 other accounts using p09 and p21. It's only the p04 that appears to have a problem and as Brian says, the status page is incorrect.

    The server doesn't respond to a nmap scan and you can't telnet to port 25 as you can normally. I would guess the server is down, or at the least, the services on the server are down.

    I called Apple about 9am and they escalated it, but had no time to fix. Hopefully someone will be getting up in California soon and they'll press the reset button!
     
  5. marisa8184 macrumors newbie

    Joined:
    Aug 17, 2008
    #5
    Exactly the same problem here - mine is p04-smtp.mail

    Quite fed up with this - especially with the status board showing everything is OK you only need to do a search on Twitter to know that it's affecting lots of people.
     
  6. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
  7. Elrainia macrumors newbie

    Joined:
    Apr 11, 2014
    #7
    @satcomer - Not trying to be funny, but did you actually read the posts in this thread? There are 5 posts prior to yours, three of which mention the inaccuracy of the System Status page and two people reported that they had contacted Apple!

    On a more positive note: There is a thread on Apple's Support Communities discussing the subject.
     
  8. theinstructor macrumors regular

    theinstructor

    Joined:
    Jul 13, 2007
    #8
    I'm broke as well.

    ----------

    The fix from the apple discussion is:

    I have fixed the problem on my iOS devices by changing the outgoing mail server to smtp.mail.me.com and disabling the default "iCloud" server.
    Presume I will be able to change back when the p04 server has been fixed.

    Be sure to enter your main email address as your username and the password for email in password, for this to work.
     

Share This Page