Unable to send messages over LTE

Discussion in 'Apple Watch' started by lw9090, Sep 23, 2017.

  1. lw9090 macrumors regular

    Joined:
    Jul 31, 2008
    #1
    So I took my watch out for a 30 minute walk without my phone and I was able to make 2 calls, have Siri check some game scores etc but it would not send any messages (message undeliverable). Has anyone else tried messages?
     
  2. perezr10, Sep 23, 2017
    Last edited: Sep 23, 2017

    perezr10 macrumors 6502a

    Joined:
    Jan 12, 2014
    Location:
    Monroe, Louisiana
    #2
    I went for a run yesterday and used Siri to send a couple of messages and it worked great. I was really happy with Siri’s new speed too.
     
  3. Trent0341 macrumors 6502

    Joined:
    Jun 3, 2007
    #3
    I have had trouble sending messages but I believe the issue was when it was trying to connect to an unknown wifi network at my work. There have been some handoff issues between my phone/watch/airpods on the outer edges of my home wifi network (outside).

    Honestly... so far I have been pretty happy with the watch... getting ready to go on a run. Ill have my wife text me during to test out how messages work on LTE for sure and post back.
     
  4. deuxani macrumors 6502

    deuxani

    Joined:
    Sep 2, 2010
    #4
    I thought that you could only send iMessages and no text messages.
     
  5. Tapiture macrumors 65816

    Tapiture

    Joined:
    Oct 1, 2016
    #5
    Apple has said the following about the buggy series 3 watches: “We have discovered that when Apple Watch Series 3 joins unauthenticated WiFi networks without connectivity, it may at times prevent the Watch from using cellular. We are investigating a fix that will be implemented in a future software update.”

    That’s why you can’t make phone calls or send SMS, because the Watch isn’t using cellular. Kind of pathetic that they didn’t do any testing before they released this thing.
     
  6. deuxani macrumors 6502

    deuxani

    Joined:
    Sep 2, 2010
    #6
    That doesn't have anything to do with the issue discussed in this topic. What you describe is when the Apple Watch auto-joins known WiFI networks that have some login page where you have to login through a browser form. These are networks you would see at Starbucks or McDonalds for instance. And in those cases you are connected to WiFI but not to the internet as your watch can't fill in a browser form. I can imagine Apple employees not connecting their devices to open networks and therefore their Apple Watches would also never connect to these networks. But still sloppy testing on their part as Apple developers are unicorns and they should test real-life scenarios.

    lw9090 clearly stated he could use his Apple Watch on the go and everything LTE network related worked except for messages. So two completely unrelated issues.
     
  7. Tapiture macrumors 65816

    Tapiture

    Joined:
    Oct 1, 2016
    #7
    Look at The Verge’s Review, they cited this statement for the exact same issues people here are discussing. That’s the excuse Apple gave The Verge for these problems, so if you have a problem with it don’t shoot me, the messenger, complain to Apple.
     
  8. deuxani macrumors 6502

    deuxani

    Joined:
    Sep 2, 2010
    #8
    But in the Verge review they stated that they couldn't connect to LTE at all in some situations and that probably happened because of the issue Apple reported about. lw9090 can connect to LTE, can make calls on LTE, can talk to Siri, receive notifications, but just can't send messages. So those are two very different things :) I'm not being harsh (if it seems that way, I'm sorry for that), but to me it just seems very obvious.
     
  9. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #9
    Because of the way some carriers are allowing the watch to use the same number as your phone your phone needs to be on and connected to the cellular network to be able to send text messages from the watch. I know this is the case for AT&T and I believe T-Mobile as well... I’m not sure about others. The phone and the watch don’t need to be connected... the phone can be home and you can be miles away with the LTE watch, but if you attempt to send a text message from the watch it will go through the cloud to the phone, then the phone will actually send it over the cellular network.

    If you had turned off your phone, put it in airplane mode, or left it somewhere where it didn’t have a signal before you left then this was likely your problem. Note that iMessages will work fine without the phone being on and connected, but actual text messages will not.
     
  10. malikkamran macrumors 6502

    malikkamran

    Joined:
    Oct 6, 2016
    Location:
    Pakistan
    #10
    what **** if it has lte it needs to function like phone
     
  11. hlfway2anywhere, Sep 23, 2017
    Last edited: Sep 23, 2017

    hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #11
    Tapiture and I are having the exact same conversation in another thread. I agree with you. Totally different issue.
     
  12. lw9090 thread starter macrumors regular

    Joined:
    Jul 31, 2008
    #12
    After calling Apple we were able to fix my issue by going to Messages -> Send and Receive -> deselect and re-select my Apple ID account.
     
  13. Texas12345 macrumors newbie

    Joined:
    Sep 22, 2017
    #13
    What happens when your phone is off then or in airplane mode??
     
  14. Farrellcollie macrumors 6502

    Joined:
    Apr 23, 2011
    #14
    I have had trouble off and on with LTE not connecting when I'm away from the phone. It eventually comes back - but it is annoying when it drops
     
  15. lw9090 thread starter macrumors regular

    Joined:
    Jul 31, 2008
    #15
    if I have phone off or away from phone now I can send/recieve messages as supposed to.
     
  16. CBSubliminal, Sep 23, 2017
    Last edited: Sep 23, 2017

    CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #16
    Att here. Having issues I can make phone calls on lte. But will not send or receive text or iMessages. Phone is active not in airplane mode.
     
  17. richard371 macrumors 68020

    Joined:
    Feb 1, 2008
    #17
    It best to leave your phone on wherever you leave it. Im not sure about sms but many app such as email are not stand alone and require the phone to be connected to the internet.
     
  18. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #18
    You should definitely be able to send and recieve iMessages without your phone on, so it sounds like you may have a different problem here. Maybe try to disable and enable iMessage on your phone?
     
  19. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #19
    You will not be able to send iMessages or text messages with your phone off or on airplane mode. Another poster in another thread had the same issue and he stated to turn off WiFi and bluetooth so your iPhone is connected to the att network /cellphone network only. He drove away and was able to send txt and iMessages. The watch needs the phone to be on a connected network with no interference.
     
  20. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #20
    You definitely cannot send text messages when the phone is off or in airplane mode, but I am 99% certain that you can still send iMessages without the phone.
     
  21. CBSubliminal macrumors 6502

    CBSubliminal

    Joined:
    Oct 10, 2012
    Location:
    Florida
    #21
    This is what Marcusshelton posted in the other thread...

    Turned off Bluetooth and WiFi on my phone so Watch wouldn’t be connected. Didn’t turn phone off and didn’t put it in airplane mode (which were the two ways I had been testing it originally). So phone was connected to att network via cellular but not to my watch. I was able to send texts etc from watch. I even left phone at home and drove off a distance to test it and it still worked.

    Att requires phone to be communicating with network in order for watch to send texts (not required for calls). Since I had been putting phone on airplane mode (no communication with att) or turning it off (no communication with att) it looked like my watch wasn’t allowed to send text messages.

    It’s on att’s page that calls will work without phone being connected to network, but texts won’t. Something about routing texts from Watch to phone via the cloud. Watch can communicate with cloud via cellular, but if phone is off or in airplane mode it won’t be communicating with anything.

    I spent the whole day and much of the night thinking it wasn’t working properly. Even on chat with tech support didn’t help. Then someone on here posted about phone needing to be on and I found it on att website s
    --- Post Merged, Sep 23, 2017 ---
    You can. It’s just the phone has to have WiFi off and Bluetooth off. This will make it work.
     
  22. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #22
    Right, but that is talking about text messages through att. (I was actually the one he mentioned in the last paragraph who posted that he needed to have his phone on). iMessages have always been independent of the cellular network and don’t require the phone to be on.
     

Share This Page

21 September 23, 2017