Unable to send picture messages on JB 4S

Discussion in 'Jailbreaks and iOS Hacks' started by rockametrics, Jan 24, 2012.

  1. rockametrics macrumors regular

    Joined:
    Apr 16, 2010
    #1
    Anyone else unable to send picture messages since jailbreaking in Friday. I used bitesms and iMessage both to try and send pics. Any suggestions?
    Again I have 4s
     
  2. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #2
    might sound dumb, but make sure mms is turned on in both bitesms and messages.
     
  3. rockametrics thread starter macrumors regular

    Joined:
    Apr 16, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Mms is on. Any other suggestions?
     
  4. HiDEF, Jan 24, 2012
    Last edited: Jan 24, 2012

    HiDEF macrumors 68000

    HiDEF

    Joined:
    Jun 23, 2010
    Location:
    Miami, FL
    #4
    Try uninstalling/reinstalling BiteSMS. But before you reinstall BiteSMS, send a picture using the iOS Messages app first. If that works then its something with BiteSMS.

    But don't rule out reinstalling BiteSMS, you want to make sure it wasn't one bad install.
     
  5. rockametrics thread starter macrumors regular

    Joined:
    Apr 16, 2010
    #5
    Took off bitesms and still no luck. Anyone else experiencing this or found solution?
     
  6. iamse7en macrumors member

    Joined:
    Jan 9, 2007
    #6
    I'm having this same issue and I have no idea what to do to fix it.
     

Share This Page