unable to set up printer in wifi network that's hooked up to windows PC

Discussion in 'MacBook Pro' started by woody88, Feb 8, 2008.

  1. woody88 macrumors member

    Joined:
    Nov 29, 2006
    #1
    greetings gents and ladies.....I have recently acquired a Macbook, and wanted to set it up on my wifi network to use the printer that is hooked up to a windows machine. I also have a mac mini, and printing before was not a problem. But recently all have been having problems with printing. I was never able to get the macbook to print. When I go into add a printer, it can see the windows PC workgroup, along with the new workgroup of the macmini I think, which is just called workgroup. But when I clicked on either workgroup, it just sits there, and does not show me the printer that is available for me to connect.

    to make things even stranger, I had installed Parallels in the macbook, and in the XP emulation, it had no problem of adding that printer. so how come when I clicked on either workgroups, nothing reveals? I had looked through the search feature on the forum, but was not able to find anything concrete to resolve the issue. Would anybody have any idea on why this is giving me a problem? I also have the same username for both mac mini and my macbook, so I do not know if that would be of any concerns. And both Macs are running on Leopard. any suggestions would be greatly appreciated.

    by the way, does apple technical support assist with issues like these? sorry if this is a lame question. Thanks!
     
  2. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
    #2
    I know that when I upgraded to Leopard, the printer I had been using with my PC wasn't compatible with it yet. If it's an older printer, that could be the problem. I'm no expert though...sorry :eek:
     
  3. woody88 thread starter macrumors member

    Joined:
    Nov 29, 2006
    #3
    shameless bump for some help possibly? :)

    PS. The printer is a Epson Stylus Photo R220 by the way. Thank you.
     
  4. DocSmitty macrumors regular

    Joined:
    Jan 7, 2008
    Location:
    Lincoln, NE
    #4
    Is the printer connected directly to the windows PC?

    Have you tried connecting it directly to the MB to see if it's compatible, but not being seen? (If the Mini is running Leopard too, ignore that)

    Have you tried connecting the MB to your network with an ethernet cable rather than using the WiFi to see if it's specifically the wireless part causing issues with the OS X side?

    Have you tried putting all the computers into one workgroup? I remember reading about having a wireless computer in a different workgroup could potentially cause access problems when trying to print.
     

Share This Page