Unable to speed dial company voicemail

Discussion in 'iOS 7' started by rkdav, Nov 8, 2013.

  1. rkdav macrumors newbie

    Joined:
    Jan 29, 2012
    #1
    Suddenly after installing IOS 7.0.3 I'm having trouble reaching my company voicemail. I have the access number, pauses and pin codes stored in a speed dial favorite. The iPhone dials the number just fine, then pauses but when it comes time to dial the pin code apparently it's doing it too fast or something because the company system responds with a message saying the pin code is invalid. When I dial all numbers manually there's no problem at all. Any idea what I can do to fix this so I don't have to manually dial all those numbers to access my company voicemail? Thanks very much.
     
  2. mrgraff macrumors 6502a

    mrgraff

    Joined:
    Apr 18, 2010
    Location:
    Albuquerque
    #2
    Your solution may be as simple as adding more pauses. I have my phone pause twice before entering my PIN to make sure the "enter your PIN" prompt has played long enough to start listening.
     
  3. rkdav thread starter macrumors newbie

    Joined:
    Jan 29, 2012
    #3
    Thanks. I tried that but no good. I'm no technician but it seems that the string of numbers for the pin is transmitting too fast or something. It's as though the system can't process the number. When I manually dial the numbers it's fine.
     
  4. DJLC macrumors 6502a

    DJLC

    Joined:
    Jul 17, 2005
    Location:
    Mooresville, NC
    #4
    Try pauses between each digit of your PIN then?
     
  5. rkdav thread starter macrumors newbie

    Joined:
    Jan 29, 2012
    #5
    Doesn't work either. Apparently the voicemail system times out before the whole password can be entered and then generates an 'invalid password' message.
     
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    Hard to know where the problem is when something like this happens. Could be the auto-dialed iPhone tones aren't as clear enough or the voicemail software isn't good at discerning the signal.

    Just throwing this out there: did you try entering each character of the password (such as "1234") twice (11223344)?
     
  7. rkdav thread starter macrumors newbie

    Joined:
    Jan 29, 2012
    #7
    Tried that but get the 'invalid password' response. Strange. This all began with IOS 7.0.3. Maybe it'll get fixed soon.
     

Share This Page