Unable to swipe up and open menu.

Discussion in 'iPhone' started by Jayjew, Oct 27, 2015.

  1. Jayjew macrumors 6502

    Jayjew

    Joined:
    Oct 11, 2015
    Location:
    Minneapolis
    #1
    I currently am having troubles with my iPhone 6S Plus. Whenever I try to drag up the menu from the bottom, it doesn't come up. I've tried a bunch of times and it's like it's not even there. Any help would be appreciated!
     
  2. SisterBlue22 macrumors 6502

    SisterBlue22

    Joined:
    Apr 29, 2015
    Location:
    Arizona
    #2
    Are you swiping from below the edge of the screen, in the middle? Or is your finger starting the swipe already on the screen? Are you on the home screen when trying to do this?
     
  3. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #3
    It's iffy at the best of times. It takes me four or five attempts to pull my CC up and yet my NC pulls down with the slightest effort.

    Harking back to my 6+ ownership, sometimes CC & NC disappeared completely and only a hard reset would bring them back.
     
  4. iphonedude2008 macrumors 65816

    iphonedude2008

    Joined:
    Nov 7, 2009
    Location:
    Irvine, CA
    #4
    I would try a restart. Control center has always been buggy since it was released. It's especially bad in full screen apps that normally require 2 swipes, but end up taking 5 normally.
     
  5. Mickyuki, Oct 27, 2015
    Last edited: Oct 27, 2015

    Mickyuki Suspended

    Mickyuki

    Joined:
    Sep 28, 2015
    #5
    Did you swipe up on the lock screen or home screen or within apps? Try these solutions:

    1. enable access to Control Center on the lock screen and in apps: Settings > Control Center > Turn on "Access on Lock Screen" and "Access Within Apps". If they've been already on before, just turn them off and then back on.
    2. If you were using Messages app or other apps with the keyboard, try to swipe up from the edge of the screen, not from the center.
    3. Go to Settings> General > Accessibility> Turn "Zoom" off.
    4. Also try a restart after any of the above operations.

    Hope it works. :)
     
  6. Jayjew thread starter macrumors 6502

    Jayjew

    Joined:
    Oct 11, 2015
    Location:
    Minneapolis
    #6
    Thank you all! Yes I started the swipe from the bottom of my phone, about right on top of the home button. I got it to work, opened settings and it started to work again, why? Who knows... Haha
     
  7. iphonedude2008 macrumors 65816

    iphonedude2008

    Joined:
    Nov 7, 2009
    Location:
    Irvine, CA
    #7
    Yeah control center is actually an app like everything else, so it's slow to appear until it's been started and loaded into ram.
     

Share This Page