Unable to Sync After 2.0.1 Update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by DaveWonders, Aug 5, 2008.

  1. DaveWonders macrumors regular

    Joined:
    Sep 12, 2006
    #1
    First off my Gen 1 iPhone isn't bricked, it has all my contacts, music, apps, etc. Basically it is synced to the backup of my phone prior to updating.

    So when I updated it took forever for it to do its thing and reinstall. Then the screen popped up that said continue as new phone or sync to my backup that was about an hour old. I chose re-sync. About 2 hours later it was finally done. But again in iTunes it's the same screen, continue as new phone or use my last back up. There is no drop down menu for the phone so that I can change the apps or add podcasts or anything. It's just stuck to that last back up.

    Am I alone?

    I've tried rebooting the computer, the phone, and restarting iTunes. Everytime I plug in the phone via USB it gives me the new phone or re-sync option.

    I haven't restored from scratch again yet because I haven't had 3 hours to dedicate to doing it! When I get home from work I'll try again and update the thread for anyone who's in the same boat.
     
  2. stevelaw macrumors member

    Joined:
    Sep 12, 2007
    #2
    Same problem on3g phone

    I have the same problem. I also already tried the full restore - still didn't fix the problem. spent 1 hr with tech support this AM, but had to leave before finished. I'm on hold for tech support again, will post if I find a solution.

    (I'm on an iPhone 3g 16gb phone. Firmware 2.0.1 shows up on the phone, and all of my apps and data are on the phone, just can't sync with iTunes).
     
  3. Decrepit macrumors 65816

    Decrepit

    Joined:
    Sep 6, 2007
    Location:
    Foothills to the Rocky Mountains
    #3
    Happening here too.

    iPhone from 2007
    Mac Mini G4: OS X 10.5
    iTunes 7.7.1
    Firmware 2.01

    Restarted phone twice.
    Restarted Mac twice.
    Restored from the backup twice.

    Weird. This is the first problem that I've had with any firmware update.
     
  4. DaveWonders thread starter macrumors regular

    Joined:
    Sep 12, 2006
    #4
    Glad I'm not the only one! I don't know what I was thinking...I usually let updates go a week or so to let other people be the guinea pigs! I guess I was hoping for the apps to be more stable. I've had weird problems with my touch screen not responding after swiping to unlock it.

    For those of you with the same problem, is restoring or re-syncing to that last back up taking multiple hours?
     
  5. xzer0 macrumors newbie

    Joined:
    Jul 16, 2008
    #5
    same exact problem here and the restore isnt taking multiple hours for me but it takes an hour.

    this is the first time this happened to me for an update also. usually i have to restore it for an update but this unable-to-sync problem is new and inconvenient.

    i still have everything but sync-able content. i need my ringtones...
     
  6. DaveWonders thread starter macrumors regular

    Joined:
    Sep 12, 2006
    #6
    Sorry to bump, but other people are starting multiple threads for the same problem...and for me at least, this issue is still unresolved.

    When I do a restore from backup the progress bar stalls at the end, and sits there forever. At one point the phone vibrated and on screen asked for me to unlock the phone with my code even though the progress bar was still unfinished. I unplugged the phone and everything seemed to work. My contacts, recent call info, and apps were on the phone as normal but the phone had no media (podcasts, music, vids). I plugged it back in and iTunes now recognized the phone but not all of the options were under the drop down menu for iPhone in the left menu bar of iTunes were there. There was no app tab and a few others were missing...even though apps were on the phone. I could not add music or anything else.

    I again restored from backup to just get again to the original problem where it asks to set up as a new phone or restore from back up.

    *Sigh*

    I'd call Apple except I'm at my office most of the day away from the computer I sync with and I doubt they could be any help unless I'm at that machine.


    Anyone else have updates?
     
  7. DaveWonders thread starter macrumors regular

    Joined:
    Sep 12, 2006
    #7
    So all of us in this thread...do we have anything in common? First we can rule out 2G and 3G, that's not the issue...

    Anyone else on the newest iMac?

    Perhaps it's an application thing? These are mine:

    AIM
    Myspace
    Pandora
    2 Across
    EA Sudoku
    MPG
    Where to?
    Monkeyball
    Enigmo
    Remote
    Jott
    Texas Hold Em
    Box Office
    Midomi
    eBay
    SportsTap
     
  8. jdavtz macrumors 6502a

    Joined:
    Aug 22, 2005
    Location:
    Kenya
    #8
    Had same/similar problem here - old style iPhone, upgrading to 2.0.1 yesterday - stuck in a loop of restore .... restore .... restore.

    A quick search came up with two options: force-quit iTunes at some point in the restore progress (I think 4 people on a thread said it fixed it for them) or just click 'set up as new iPhone' - which worked for me - no loss of any data (including SMSs) and everything back to normal.
     
  9. stevelaw macrumors member

    Joined:
    Sep 12, 2007
    #9
    Selecting set up as new phone worked for me too. Just make sure your settings in iTunes are still the same (i.e. synch music, ringtones, photos, apps, etc.

    I had called Apple (twice) and they had no ide awhat was going on. The second guy took me through an hour long re-install of iTunes that did not work. when I finally selected the "new phone" option, my other settings had been erased because of the iTunes reinstall. Had to go back and restore from an earlier back-up (took forever) and then have iTunes re-synch all of my data. finally am back up to speed wit hall apps and data.

    Good luck!
     
  10. ScottNWDW macrumors 65816

    ScottNWDW

    Joined:
    Jul 10, 2008
    Location:
    Orlando, Florida
    #10
    Having the same issue here as well. I am on Windows xp and I have already did the resore option 3 times. At the end of each restore it says to leave the iPhone connected and I will be returned ti iTunes. When it returns to iTunes I get the same old screen that wants me to set up a new phone or restore from a back up. I've spent more than 24 hours on this upgrade to 2.1 and I ma not very happy, especially since I had to go to the Apple store just to get the thing unbricked after 2.1 bricked it. Now they said go home sync and restore through iTunes and will be well.

    But now when I plug into iTunes I get the option to set up a new phone or restore from a backup. What the hell is going on?
     
  11. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #11
    my friend just had this problem, i just made a new thread to!

    but when you get at that screen (after you restore it of course from your backup)

    just click "set up as new phone"

    atleast thats what my friend just did, i assume that works! Im taking his word, i see the normal iPhone screen like it should.
     
  12. simland macrumors newbie

    Joined:
    Aug 7, 2008
    #12
    So, I had the same issue. 3G on a Windows XP Pro. I force closed itunes while I was restoring. Shut off/Reboot the phone. Start up itunes. Plug in the phone. Everything seems to be fine now. Unbelievably frustrating, with the long restores. So much wasted time.

    Thank you thread for your tips. I'm thinking more might encounter this problem. Also I will note that I had exchange and passcode enabled. I'm thinking the root of the problem lies somewhere in there.
     
  13. schooby41 macrumors newbie

    Joined:
    Jul 13, 2008
    #13
    simland's method works!

    I just got my iphone replaced for warranty issues and have had the same problem trying to get it synced and restored.
    I tried simland's method. It worked! I'm on OS X Leopard, MacBookPro. Force Quit iTunes, unplugged iphone, turned it off (had to do a hard reset: home key + wake switch), turned iphone back on. Checked that all the backup data still seems to be there: SMS's, voicemails, emails, settings, call history, applications, etc. Plugged it into the computer and it came up immediately to the summary screen in iTunes allowing me to start syncing it.
     
  14. thisgoesto11 macrumors newbie

    Joined:
    Feb 27, 2008
    Location:
    New York, NY
    #14
    Ugh!

    Same thing kids. On my MacBook Pro. Did the following:

    • Force-quit iTunes
    • Unplug iPhone from USB
    • Hold Power & Home buttons on iPhone to "force" it off
    • Re-Open iTunes
    • Plug iPhone back in; as soon as our beloved :apple: logo appears, HOLD DOWN the Home button
    • Allow iTunes to do its Firmware restore
    • Add as "New iPhone" (don't restore backup)
    • Sync everything again

    I originally plugged my phone in at 10pm. It's now 2:20am and I have a 9am meeting tomorrow (this morning). Thanks a lot Firmware 2.0.1!!

    Gotta love it.

    p.s. Oh ... I, ahem, have about 60 apps. I'm not trying to deny that it may or may not have anything to do with the slow backups, sync freezing, etc. But hey ... I enjoy my apps. What can I say?
     
  15. Steveo652 macrumors newbie

    Joined:
    Aug 12, 2008
    #15
    A solution to the restore problem?

    Hi - I posted this on another thread, but this looks like it's a better match, so I'll send it here also.

    I've been having the same problem. I tried to update my iPhone G3 to operating system 2.01, it failed, and told me I had to do a restore. All attempts at the restore failed, even after trying many, many hints on-line. I have a PC with an XP operating system. It is about 5+ years old. My solution was, finally, to go to my wife's newer system (less than a year old, with a Vista operating system), load iTunes latest version, and then plug in my iPhone. At first it didn't recognize the iPhone, but then after doing the "hold down the power and that other key" trick, it finally recoginized it and again told me that I needed to do a restore. I did the restore, and viola, it worked!!! One thing, it did a restore to V2.01, the latest operating system, something my older computer never tried. After the successful restore I took the iPhone back to my older computer (it still had all my backup stuff from my old iPhone), and did a synch with my old data. It asked me if I wanted to erase the information from the new computer, and I said "Yes", and it then resysnched all of my old data. Apparently my old computer had the wrong USB (older system) or didn't have the more up-to-date driver needed to accept the iPhone. Anyway, it works now!! Now if I could only get it to send email using charter.net...
    Good luck to all, Steveo
     
  16. JackIsBack macrumors newbie

    Joined:
    Sep 4, 2008
    #16
    Yep - so backing up is completely useless then because every time you do you get stuck in a "restore from back-up" loop - the back-up always being your same old data.

    Just great.... I guess I'm in the loop.
     

Share This Page