Unable to Transfer data from PC to Mac via ethernet connection

Discussion in 'MacBook Pro' started by Arjun07, Sep 17, 2014.

  1. Arjun07 macrumors newbie

    Joined:
    Sep 17, 2014
    #1
    Hi,

    Currently I have a Macbook Pro and I have a Dell Laptop. I am trying to transfer data from Dell Laptop to my Macbook via ethernet and its not working. The ethernet connection worked flawlessly with my previous Toshiba laptop that I had when I had to transfer data but its not working with the Dell Laptop or any laptop.

    I get this error and tried searching google and asked apple staff but did not find the solution.

    I tried it with other laptops and I am facing the same issue. I have about 300-400 GB of data to be transferred. I do not have a external HDD.
     

    Attached Files:

  2. Arjun07 thread starter macrumors newbie

    Joined:
    Sep 17, 2014
    #2
    Anyone? Its urgent as I need to sell the Dell Laptop to my friend, so thats the reason I want to transfer the files and format the laptop asap
     
  3. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #3
    Is file sharing turned on in both machines?

    Is the firewall blocking the connection from one to the other, in both machines?

    Is the windows laptop booted into an admin account? Is it password protected?
     
  4. Freyqq, Sep 18, 2014
    Last edited: Sep 18, 2014

    Freyqq macrumors 68040

    Joined:
    Dec 13, 2004
    #4
    Go through a router as an intermediary. That 169.xxx address means it doesn't see a network. It should be (usually) a 192.xxx
     
  5. Arjun07 thread starter macrumors newbie

    Joined:
    Sep 17, 2014
    #5
    Hi Snaky69, File sharing is enabled on both the machines..

    Not sure about the firewall but I guess it is not as it worked with my previous Toshiba laptop

    Yea the windows laptop is booted into an admin account and not password protected..

    ----------

    I will try this out but when I used to have a toshiba laptop...i never used a router...
     
  6. funwithdesign macrumors regular

    Joined:
    Dec 9, 2011
  7. Fishrrman macrumors G4

    Joined:
    Feb 20, 2009
    #7
    I realize this is a simplistic answer, but if nothing else works, might as well do it via "sneakernet" -- a USB flash drive...
     

Share This Page