Unable to turn off notification sound on whatsapp

Discussion in 'OS X El Capitan (10.11)' started by DeiseSupes, Aug 8, 2016.

  1. DeiseSupes macrumors newbie

    Joined:
    Dec 29, 2014
    #1
    Hi there

    Im using the desktop app for whatsapp and regardless of what I change in settings, I can't seem to turn off the notification sound when I get a new message.

    Any ideas?!
     
  2. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #2
    If it has integrated sound files inside app package, delete them and see if it is possible to mute notification sound.
    Or try to adjust notification style of whatsapp in system preference.
     

Share This Page