Unable to turn off "wake for network access"?

Discussion in 'OS X Yosemite (10.10)' started by Oliver5, Jul 30, 2014.

  1. Oliver5 macrumors newbie

    Joined:
    Jul 30, 2014
    #1
    Hello,
    Someone press try to help me or find a good workaround.
    Since updating to OS X 10.10 Yosemite, my iMac wakes up roughly every two hours. I am aware of the "wake for network access" feature, but its turned off. I took a quick look in Console and I found the following message:
    Kernel: Wake reason: RTC (Alarm)
    I believe this is the "wake for network access" kicking in, but the feature is switched off in settings.

    Please, can some expert try to help me switch off the feature? Im unable to sleep at night and its also irritating during the day. Please don't comment "switch off your mac" because I am aware I can do this :).

    Thanks in advance for any help!
     
  2. The19th macrumors regular

    Joined:
    Jul 24, 2014
    Location:
    NorCal
    #2
    Hmm, I know it's right next to wake for network access, but what about toggling power nap on and then back off?

    How about System Preferences -> Energy Saver -> Schedule? (Hmm, thinking about it, this setting wouldn't wake it every two hours.)
     
  3. Oliver5 thread starter macrumors newbie

    Joined:
    Jul 30, 2014
    #3
    Thank you, I will probably resort to using the schedule during the night so I can sleep in peace!

    I tried toggling power nap on and off, but that didn't resove the issue.
     
  4. Oliver5 thread starter macrumors newbie

    Joined:
    Jul 30, 2014
    #4
    Hello, after using the schedule feature, I have realised that this still doesn't resolve the issue. My mac still periodically wakes. Any other ideas?
     
  5. joejoethedog macrumors newbie

    Joined:
    Dec 9, 2005
    #5
    I'm having the exact same problem on my Hackintosh, and have tried the same remedies mentioned, plus others. Will report back here if I find anything. -Joe
     

Share This Page