Unable to update VMWare, Questions about Leopard

Discussion in 'Windows, Linux & Others on the Mac' started by markw10, Oct 30, 2007.

  1. markw10 macrumors 6502

    Sep 4, 2006
    I have VMWare Fusion 1.0 and since I'm upgrading to Leopard I'm concerned it won't work with it. Has anyone used 1.0 with Leopard successfully? What I'm having problems with is I just downloaded the latest update to VMWare Fusion (I think it's 1.1) and have tried to install it. After downloading I opened the Folder and selected VMWare Fusion. It quickly puts a Hard Drive icon on my screen but then it simply goes away never giving me the option to choose a hard drive and install. I've never had this problem with any other software. Any idea what is causing this?
  2. GNice macrumors 6502

    Aug 7, 2007
    I was worried about that, but 1.0 as worked wonderfully in Leopard for me.
  3. Jkilla macrumors newbie

    Oct 31, 2007
    1.1 Does work with leopard.. Have you tried re-downloading?

Share This Page