Unable to use HiDPI resolutions

Discussion in 'macOS High Sierra (10.13)' started by ourcore, Sep 2, 2017.

  1. ourcore macrumors regular

    ourcore

    Joined:
    Aug 4, 2012
    #1
    Hey, guys,

    I have a 2016 Touch Bar MBP that I've been using with the LG 27UD88 4k monitor (connected directly via Thunderbolt) on a HiDPI resolution (can't remember exactly which one), but now I've upgraded to beta 9 of High Sierra (thinking it'd be stable enough since we're close to the GM) and can only choose between 1080p or full 4k!

    I've Googled around and can only find HiDPI issues with Sierra from over a year ago and nothing specific to High Sierra. Has anyone else experienced this? What could I try to fix this? I tried editing the DisplayResolutionEnabled value in /Library/Preferences/com.apple.windowserver.plist to no avail.

    Thanks for any help in advance.
     
  2. MaxSto macrumors member

    MaxSto

    Joined:
    Sep 26, 2015
    Location:
    Mönchengladbach, Germany
    #2
    Hi,

    I am using SwitchResX to run my Dell P2416D in HiDPI on MacOS Sierra.
    Does SwitchResX and its options still work in High Sierra?

    Thx.
     
  3. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #3
    Try hold down "option" key before you click "scaled" in system preference. It may make the difference.
     
  4. rumormiller macrumors member

    Joined:
    Aug 27, 2017
    #4
  5. HumpYourWayUp macrumors regular

    HumpYourWayUp

    Joined:
    Jun 14, 2007
    Location:
    Europe
    #5
    My 4K display does not work properly anymore with the new High Sierra GM!
    It does not only output 30Hz instead of 60hz. HiDPI scaling does not work anymore.
    That Gold Master stinks...
     
  6. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #6
    What monitor? Anyone using High Sierra with a P2415Q?
     
  7. jun180 macrumors regular

    jun180

    Joined:
    Apr 27, 2010
    #7
    Same issue here with a LG 27UD68 4k monitor...used to work perfectly in Sierra
     

Share This Page

6 September 2, 2017