Unable to use Jailbroken Iphone 3G...

Discussion in 'Jailbreaks and iOS Hacks' started by braeburn, Jun 5, 2011.

  1. braeburn, Jun 5, 2011
    Last edited: Jun 5, 2011

    braeburn macrumors member

    Joined:
    Dec 23, 2006
    #1
    So I jailbroke my iphone 3g using pwnage successfully...I inserted my active sim card that I use on my other phone, not an iphone, and it comes up with no service after a few minutes...I have an ATT account so didn't bother unlocking it...

    Does anyone have any ideas why its not functioning?

    The iphone iOS is 3.1 if it matters and used the correct version of pwnage to jailbreak...
     
  2. Dima470 macrumors regular

    Dima470

    Joined:
    Jun 5, 2011
    Location:
    West Sacramento, CA
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Did the iPhone work before you jailbroke? If it did simply restore and use an alternative jailbreak.
     
  3. braeburn thread starter macrumors member

    Joined:
    Dec 23, 2006
    #3
    It did but no I just get no service once the sim card is installed...

    I'll try to restore it and try another method unless someone else has an idea...
     
  4. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
  5. braeburn, Jun 6, 2011
    Last edited: Jun 6, 2011

    braeburn thread starter macrumors member

    Joined:
    Dec 23, 2006
    #5
    Yes but to be more clear, the phone was active with ATT a few years ago but was since sitting in my closet as I got the iphone 4...I was able to jailbreak it and add cydia and icy...I had the activation unchecked and when I add the active sim card from my other phone, not the iphone 4, it states no service...I'm still with ATT and the sim card works fine with my other smartphone...
     
  6. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #6
    JOOC, why 3.1 and not 3.1.3? You'd still have an unlockable bb, unless you upgraded the bb to 5.14+.
    Unless your heart is set on 3.1, try 3.1.3. It can't hurt.
     

Share This Page