Unable to use QuickTime X-or-Quicktime 7.6.4

Discussion in 'Mac Apps and Mac App Store' started by stringtheory, Sep 10, 2009.

  1. stringtheory macrumors newbie

    Joined:
    Sep 10, 2009
    #1
    Loaded Snow Leopard successfully. It seems to run fine. However, when I try to watch a .wmv file it tells me QT-X needs to be installed. It does show the icon in the Apps folder and you can get the "properties" from it. I tried optional install and put in QT-7; it won't play the .wmv files either. What am i doing wrong?
    BTW, I have 10.6.1
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    You need to install the latest Snow Leopard-compatible Flip4Mac beta codec.
     

Share This Page