Unable to use split screen feature

Discussion in 'OS X El Capitan (10.11)' started by stuartrozier, Jul 5, 2015.

  1. stuartrozier macrumors regular

    Joined:
    Nov 12, 2011
    #1
    Hello,

    Ive installed el capitan on my macbook pro, and mac mini,

    but I'm struggling to find out how to use the split screen feature,

    I've watched various YouTube videos and all I can see, people suggesting to hold down the maximise button?

    Does anybody have any experience with this feature - or is anybody having problems with using this feature?

    Many thanks in advance
     
  2. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #2
    Yes hold the green button.
    Not all apps can initiate split screen (app has to be able to go fullscreen).
    Not all apps can be in split screen (app has to be resizable).
     
  3. adrianlondon macrumors 6502

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #3
    They way I've done it is just to click the green button. That maximises the app to its own desktop space, then drag the second app to the same desktop space and you'll see it trying to split-screen them both.

    Holding the green button is a new one to me (I'd never tried, but then I'd never actually read up on this feature). if I do it for eg Safari it will prepare to split screen with another app.
     
  4. stuartrozier thread starter macrumors regular

    Joined:
    Nov 12, 2011
    #4
    thank you for both replies (very prompt)
    So is anybody able to suggest an example of an app that they know works successfully?

    And how to initiate it step-by-step,

    Sorry to sound like an amateur
     
  5. stuartrozier thread starter macrumors regular

    Joined:
    Nov 12, 2011
    #5
    When I'm holding down the Green button with my left finger on the trackpad, and moving it back and forth with my right finger on the trackpad, my window is moving, no split screen is initiating,
    Thank you again
     
  6. MikhailT macrumors 601

    Joined:
    Nov 12, 2007
    #6
    This feature requires you to enable Displays have separate Spaces. Without that being enabled, Split Screen won't work.

    Go enable it in Sys Prefs > Mission Control and you should then be all set.
     
  7. stuartrozier thread starter macrumors regular

    Joined:
    Nov 12, 2011
    #7
    wish i
    wish i could upload a video - I'm doing something wrong i know it lol ...

    I've enabled display seeing in mission control, holding the maximise button with my magic mouse, trying to move the cursor, and nothing (not even the window) is moving haha
     

Share This Page