Unable to view .Me domains?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by ann713, Jan 3, 2012.

  1. ann713 macrumors 6502a

    Joined:
    Nov 30, 2008
    #1
    Hi all. I've been able to access 'nameofwebsite.me' pages just until up to about 3-4 weeks ago. Can't view them on either my laptop or iphone. Is anyone else having this problem? Are the servers down?
     
  2. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #2
    I am able to access the only one I know offhand:

    ByteMe.jpg


    A useful tool for checking this kind of issue is Is it down for everyone or just me?
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    Apple is probably in the process of shutting down .me pages as they move towards fully embracing iCloud. They stated that features in .me would not be available in iCloud and so at some point those discontinued features will stop working
     
  4. Macsterguy macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #4
    All MobileMe functionality is supposed to be available until June of this year (2012)
     
  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    OP is trying to access a website with the .me domain and that has nothing to do with MobileMe.

    OP>> I tried a couple just now and .me domains are working here.
     
  6. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    If it works for you, but not the OP, I suspect DNS problems are to blame. Try this:

    1. Open System Preferences
    2. Open the Network pane
    3. Click the Advanced button
    4. In the window that appears, click the TCP/IP tab
    5. Examine the contents of the box that says DNS Servers.

    If there is anything in there, try copying and pasting the contents to a text file, then clearing the box and clicking Apply. Try your request again. Does it work now?
     
  7. ann713 thread starter macrumors 6502a

    Joined:
    Nov 30, 2008
    #7
    Thank you so much everyone for your input. I thought I was going nuts. It is definitely some type of network/router problem as I am able to access .Me sites on other wi-fi networks.

    This was REALLY helpful and although I did not see the DNS Server option, re-newing the DCHP Lease did the trick! Thanks a great deal! :)
     

Share This Page