Unbelievable result

Discussion in 'iPhone' started by Ultra AleM, Jul 6, 2015.

  1. Ultra AleM macrumors 6502a

    Ultra AleM

    Joined:
    Jun 22, 2012
    Location:
    Italy
    #1
    hello, guys! My mom's iPhone 4s is starting to have bad battery life after 4 years and 1112 cycles. Anyways, I checked the battery capacity with iBackupBot and it says it still has 1400 mAh of 1460. That's almost 100%. Is this a software bug or something? I can't believe it's so healthy. Thanks.
     
  2. durruti macrumors regular

    durruti

    Joined:
    Mar 26, 2004
    Location:
    Jersey
    #2
    what a great phone. definitely sounds inaccurate. have you tried coconutbattery.
     
  3. Ultra AleM thread starter macrumors 6502a

    Ultra AleM

    Joined:
    Jun 22, 2012
    Location:
    Italy
    #3
    Looks like a wonderful app. Is that only for Mac OS?
     
  4. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #4
    Wouldn't say the results are false. My 4s still had 1366 after nearly 2000 cycles.
     
  5. Ultra AleM thread starter macrumors 6502a

    Ultra AleM

    Joined:
    Jun 22, 2012
    Location:
    Italy
    #5
    Well, so could that be real? Amazing
     
  6. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
  7. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    Still does not explain why they think they are getting poor battery life.

    A 4 year old phone should show some wear on the battery, more than what the app is indicating. There are physics involved and unless the phone was just sitting in a drawer for the last 3-4 years, I am betting the battery is not as good as it the app indicated.
     
  8. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #8
    Poor battery life could be a badly coded app (Facebook) excessive usage or just weak signal strength.
     
  9. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Could be a software issue also.
    Restore and setup as new to see if anything improves for a few days.
     

Share This Page