Unending recovery loop with iPhone 3G

Discussion in 'Jailbreaks and iOS Hacks' started by loft3, Apr 5, 2011.

  1. loft3 macrumors regular

    Joined:
    Feb 24, 2006
    #1
    My story: Got iPhone 3G. Used Redsn0w to jb it and install iOS 4.2.1 and iPad 3.2.2 baseband so I could unlock it. Now my 3G is stuck in an unending recovery loop. iTunes kept giving me error 1015. Looked in the MacRumors forums and found out about TinyUmbrella. Used it as instructed. Now I'm still getting the recovery loop, but this time iTunes is giving me 1604 errors. Tried the fixes for 1604 errors, but I'm still in a recovery loop!

    Does anyone have any suggestions as how I can get out of this recovery loop? Everything I've found seems to not work - only change error codes.

    Help is much appreciated!
     
  2. loft3 thread starter macrumors regular

    Joined:
    Feb 24, 2006
    #2
    Just found something called fixrecovery421 that runs in terminal. I run it and it gives me this:


    Found device in DFU mode
    Checking if device is compatible with this jailbreak
    Checking the device type
    Identified device as iPhone1,2
    Sorry device is not compatible with this jailbreak
    Exiting libpois0n
     

Share This Page