iPad unfold

Discussion in 'Jailbreaks and iOS Hacks' started by Beeray, May 23, 2012.

  1. Beeray macrumors regular

    Joined:
    Jul 8, 2011
    #1
    I have an ipad2 jb and decided to try unfold, the ls app. I cannot unlock my ipad. I tried to restart it, but I still cannot unlock the ls. Any suggestions or must I restore?


    Beeray
     
  2. Jakerz macrumors regular

    Joined:
    Sep 2, 2010
    Location:
    Atlanta
    #2
    I was reading an article early today that mentioned "Unfold". It said that the tweak is not compatible with iPads.
     
  3. Beeray, May 23, 2012
    Last edited: May 23, 2012

    Beeray thread starter macrumors regular

    Joined:
    Jul 8, 2011
    #3
    I gathered that, lol. But is there a way to unlock the iPad, short of a restore?

    Someone told me to hold the up volume button while booting into safe mode. It worked, I just wanted to let everyone know this in case they run into the dilemma.

    Beeray
     
  4. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #4
    are you saying that you can't successfully reboot it to get to the passcode screen?

     
  5. Beeray thread starter macrumors regular

    Joined:
    Jul 8, 2011
    #5
    I was unable to unlock the screen. I'm not password protected. I was able to reboot, but couldn't unlock the ls. Someone on another forum told me to boot in safe mode then hold down the up volume button. It worked and I deleted the app.

    Beeray
     
  6. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #6
    Glad you fixed it, I had a problem with a theme a while ago that screwed up my pass code lock and didn't know about the safe mode thing, ended up restoring.
     

Share This Page