Unhappy iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by Opie, Feb 25, 2009.

  1. Opie macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #1
    I have received the unhappy iPhone message about 6 times in the past week. I was curious if anyone else was having this problem. The only things I have installed via cydia are:
    1. Winterboard (no themes)
    2. MIM
    3. bite and quick SMS
    4. Pdanet
    5. Reflective Dock

    anyone else have any of these installed and have you been getting the unhappy iphone message? For those who dont know what that message is it is when you springboard crashes. I am trying to figure out what is causing it without having to delete everything and start over.
     
  2. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #2
    Unhappy iPhone message? :confused:

    Do you mean the low memory warning?
     
  3. Opie thread starter macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #3
    No it is the message that pops up when your springboard actually crashes. My bad its "Sad iphone".
     

    Attached Files:

  4. ClockworkPlum macrumors member

    ClockworkPlum

    Joined:
    Feb 8, 2009
    Location:
    Belgrade, Serbia; Salonica, Greece
    #4
    That happened to me a few times. I clicked on restart and it worked just fine...
     
  5. Opie thread starter macrumors 6502a

    Opie

    Joined:
    Jun 17, 2008
    #5
    Restart does fix it but if it happens and I dont know about it I miss calls and text. I am trying to figure out the cause.
     
  6. ClockworkPlum macrumors member

    ClockworkPlum

    Joined:
    Feb 8, 2009
    Location:
    Belgrade, Serbia; Salonica, Greece
    #6
    It usually happens when you run some updates...
     
  7. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
    #7
    I've had than, but only once. Not sure what the cause was, probably 5 column SB. :p
     
  8. moka macrumors 6502a

    Joined:
    Aug 11, 2008
    Location:
    California
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5H11 Safari/525.20)

    For me it was winter board. Once removed no more lag and no more springboard crashes. All I used through winterboard was springboard background and hideing the dock app names.
     
  9. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #9
    I did a restore and re-jailbreak after seeing that a couple times and haven't had a problem since.
     

Share This Page