Unhappy Untitled Mac OS partition - everything disapeared o.O

Discussion in 'Windows, Linux & Others on the Mac' started by groungad, Mar 14, 2008.

  1. groungad macrumors newbie

    Joined:
    Mar 14, 2008
    #1
    When i woke up today, i tried to start my computer. nothing would happen...i start my Imac again but this time holding the alt key and I see my mac partition is gone. Put the mac os install cd in... looks at disk utility and sees my mac partition is now unmounted and named untitled... kinda looks like evwerything disapeared overnight.

    i have the exact same problem as this guy:
    http://forums.macrumors.com/showthread.php?t=287652
    My mac partition has the same data information as this guys im linking.

    Im running on mac os x 10.5.2...or i was and have an intel imac 2.4

    Anyways im kinda new to mac and need advice...i got too much thing that i dont wanna loose on my hard disk.

    If someone could please help me.

    no one has any ideas???
     
  2. James-C macrumors newbie

    Joined:
    Mar 21, 2008
    #2
    Same Here....

    I have the exact same problem. I just bought a new mac book pro, tried to install windows, it messed up, i tried to go back to OSX until i could get hold of a XP cd that worked, but the boot option is gone.
    I put in the OSX boot disk and i just have an unformatted disk, all my partitions GONE.

    Ive emailed the place i bought it from, ill post the result asap.

    otherwise reinstall, repartition and try running a undelete program or partition restorer? hope for the best.

    sorry, i cant do much more than offer my commiserations

    keep us posted on how you go
     
  3. pfarag macrumors newbie

    Joined:
    Feb 17, 2008
    #3
    This happened to me today, all i did was turn off the power and hold eject until the windows XP disk came out. Once it was out I tried booting again and only got a white screen, followed by a disk read error. I put the leopard disk in and the same thing happened. I ejected the leopard disk and was getting ready to go to the Apple Stores (I live across the street from one :D). Before I left, I decided to try rebooting one more time. I turned it on and boom it went. I think for sure you need to have the windows CD out, but I'm not sure if I got lucky or putting the Leopard disks in there did anything. All I can say is give it a shot.

    And just to clarify, I showed as having no data on the partition as well.
     
  4. groungad thread starter macrumors newbie

    Joined:
    Mar 14, 2008
    #4
    Hey guys,

    I kinda tried a couple days to resolve the problem....seeing I had no good results and no one was replying on the forum...i got tired. I reinstalled everything and now everything is fine....im just pissed that i lost certain things but its ok.

    And by the way...i tried booting without any CD inside the ocmputer...didnt do much.

    Im not sure but when i was looking in Disk utility it was written that the mac os partition was now being read as windows files....this might what happened: I deleted XP with disk utility the night before and maybe i did something wrong and my computer then recognize my mac os partition as a windows partition and erase everything for a reason unknown to me. this is just asumption as im not a computer freak.

    What do you guys think?
     
  5. James-C macrumors newbie

    Joined:
    Mar 21, 2008
    #5
    When i reboot without the XP cd, or the leopard CD, it just boots to what i assume is the XP start up, a black screen with a white blinking cursor.

    I think Ive done what groungad has, but i'd recorded a whole heap of old 78s to my MPB, and then I dropped them and they shattered, so I'll wait till after the easter holidays here, and see if the mac guy can get them back :( .
     

Share This Page