Unibody makes clicking noise

Discussion in 'MacBook Pro' started by adamvk, Sep 10, 2009.

  1. adamvk macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #1
  2. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #2
    I know the hard drives click and stop spinning as a safety measure when it detects too much movement. Perhaps the Sudden Motion Sensor is borked?
     
  3. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #3
    No I really don't thats the case. It sounds like its from the case, and the noise is so "rapid," I don't think the Sudden Motion Sensor is going off.
     
  4. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #4
    Anyone else? I'd also like to mention this noise is on and off. Sometimes it makes it, sometimes not.
     
  5. Roessnakhan macrumors 68040

    Roessnakhan

    Joined:
    Sep 16, 2007
    Location:
    ABQ
    #5
    My 13" MBP does it too. Apparently they released a fix for it (but for 7200rpm drives), as mine is 5400rpm the clicking is still there.
     
  6. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #6
    I don't think ANYONE understands me. It has to do with the actual unibody frame, not the HDD.
     
  7. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #7
    My UniBody notebook does not do that. Take it to Apple and have them take a look.
     
  8. Eric S. macrumors 68040

    Eric S.

    Joined:
    Feb 1, 2008
    Location:
    Santa Cruz Mountains, California
    #8
    You were reporting a trackpad clicking noise a couple months ago, right? Is this the same thing?

    Several people have reported similar problems. If you MRoogle "unibody macbook clicking noise" you can find some other threads about it.
     
  9. AppleNewton macrumors 68000

    AppleNewton

    Joined:
    Apr 3, 2007
    Location:
    1 Finite Place
    #9
    could be different surfaces its not sitting evenly on...or the structure of the plate on the bottom..the removable cover might not be completely flush or tightened too tight.


    recommendation would be to take it in, see if they can adjust the removable cover or replace it if it is in fact the issue.

    or try a speck case to put it in....
     
  10. Battlefield Fan macrumors 65816

    Battlefield Fan

    Joined:
    Mar 9, 2008
    #10
    Hmmm I was going to say I had the same issue but after watching your video I would have to say my seems to be coming from the under side of the notebook. I figures it was because I opened the case and because I did that the bottom of the case wasn't as tightly held in place. Mine also doesn't happen as often as yours though.

    I would take that into apple and request that they do something about it
     
  11. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #11
    Ok thanks I'll plan to make a trip sometime soon.
     
  12. mcpryon2 macrumors 6502

    Joined:
    Dec 12, 2008
    #12
    My 17" makes the same noise when I open the lid. For the longest time I thought it was the hinge, until I took the bottom off and it stopped. When I put the bottom back on it was gone for a day then came back.

    I've thought about calling about it because it is pretty annoying.
     
  13. adamvk thread starter macrumors 65816

    adamvk

    Joined:
    Oct 29, 2008
    Location:
    Phoenix, AZ
    #13
    Same thing happens to me. I think I've gotten rid of it, and then the next day it comes right back.
     

Share This Page