Unigine Heaven & Valley crash on launch

Discussion in 'Mac Apps and Mac App Store' started by Colonel Blimp, Apr 13, 2019.

  1. Colonel Blimp macrumors regular

    Colonel Blimp

    Joined:
    Dec 1, 2016
    #1
    Unigine Heaven 4.0 and Valley 1.0 (the current versions) are both crashing immediately upon launch, upon both my iMacs (2015 iMac 17,1 and 2019 iMac 19,1) running macOS 10.14.4.

    My 2015 iMac used to be able to run these, and other folks report success on macOS 10.14.x, but jerwin here and Ningauble77 at eGPU.io report the same problem I have.

    I’ve found that if I log out of my account and log in as the Guest User or as a newly created user, the problem vanishes.

    (I’d guess that whatever strange incompatibility is causing this problem was propagated from my 2015 iMac to my 2019 iMac by migrating my apps and settings with Migration Assistant.)

    Using Find Any File, I’ve searched for and removed everything in my ~/Library folder with "Heaven", "Valley", or "unigine" in its name, as well as re-downloading and reinstalling the apps, all to no avail.

    Here’s a typical crash report. Whether Heaven or Valley, 2015 or 2019 iMac, it’s always the browser_x64.macos process that crashes in thread 0 with segmentation fault 11. Can any of you make sense of this?

     
  2. IngerMan macrumors 65816

    IngerMan

    Joined:
    Feb 21, 2011
    Location:
    Michigan
    #2
    Have you tried to install MacOS again through internet recovery?
     
  3. TitouDoc, Apr 15, 2019
    Last edited: Apr 15, 2019

    TitouDoc macrumors member

    Joined:
    May 24, 2004
    #3
    Same for me... any benchmark (OPEN-GL and METAL) crash or don't run on my iMac i9 - Vega48 :
    - Unigine Heaven
    - Unigine Valley
    - GFXBench Metal
    - GFXBench OpenGL
    - Furmark...

    Any clue ?
     

Share This Page