uninstall categories via iphonebrowser

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ndanielanderson, Oct 18, 2010.

  1. ndanielanderson macrumors newbie

    Joined:
    Oct 18, 2010
    #1
    so i updated using limera1n from 3.1.2 to 4.1 which worked fine. installed cydia which worked fine. installed a few other things that i'd had on 3.1.2 (5 icon dock, fontswap, etc.) all worked fine. then i installed categories. i'd had it on 3.1.2 as well but when i upgraded all my cydia stuff got deleted so i thought i was starting over fresh as far as jb goes. well everything that was in a categories folder on 3.1.2 is now hidden with no cydia, categories, or anything else to unhide them. i still have settings but i don't think that really makes any difference in this situation. ive tried deleting var/mobile/library/preferences/com.apple.springboard.plist and rebooting to no avail, as well as resetting home screen and all other settings, and restoring from a backup. i really dont want to completely restore but it's looking like thats my only other option unlessssssssssssssssssssssssssssssss

    there's any way to uninstall categories via iphonebrowser.

    help?\

    edit: the frustrating part is that one of the things i upgraded for was the apple default categories which for some reason didnt take effect for me until after i installed categories and restored to factory settings trying to fix this *****. so once all this is fixed i will NOT be installing categories again! =D ive also tried the restrictions trick. still no luck.

    thanks in advance for the help
     
  2. ndanielanderson thread starter macrumors newbie

    Joined:
    Oct 18, 2010
    #2
    still no replies? come on folks... well i dont really need a fix anymore. i got impatient and tried just deleting categories.app from iphonebrowser. nowwww after doing that, it started acting really wierd, and eventually got stuck in recovery mode. i tried to restore and kept getting itunes error messages on my pc as well as my mac that said the iphone could not be restored. i tried it at least 10 times on each computer. now this was around 2am last night. i decided to just live without my phone for a day rather than get any less sleep than i did before my 12 hour work day today. well at work i cleaned out the usb hub on the bottom of the iphone which was pretty dusty and even had a tiny amount of a blue crusty material on some of the contacts. i just scraped the dirty looking ones with a needle and scraped all the dust out of the port. now, i do have an ipod speaker radio thing that i use in the shower, of course i do my best to keep the phone from getting wet but its kind of inevitable i guess. the past few times ive used it itll give me the whole 'this accessory is not compatible' message. sometimes itd continue working, sometimes not. it seemed to be getting worse in the past few days too. anyway...either deleting that file in iphonebrowser, or incomplete syncs caused by the blue material on the contacts on the bottom of the phone, which i suspect was some kind of rust or oxidation of something, made it impossible for me to restore. i tried it after work today and bam- recognized, restored, updated, restored from backup. works fine. which is awesome considering i made an appointment with the dreaded genius bar tomorrow. thats how grim things were looking.

    lessons learned:

    dont get your iphone wet. even if you think itll be ok..........DONT TAKE CHANCES.

    be careful with categories-type apps and be sure to unhide everything before upgrading and...

    CERTAINLY dont delete anything from iphonebrowser unless you know what the ******* youre doing.

    hope this helps some poor soul in a similar situation.
     

Share This Page