Uninstallation of Intallous and appsync, Iphone wont boot

Discussion in 'Jailbreaks and iOS Hacks' started by guitrman, Mar 6, 2011.

Thread Status:
Not open for further replies.
  1. guitrman macrumors newbie

    Joined:
    Mar 6, 2011
    #1
    I am begging for help with this problem. I was trying to fix the "invalid ipa file" issue by uninstalling both installous and appsync. I made mistake of uninstalling appsync first and then installous. Now the iphone just hangs at the apple screen and the spinning icon eventually just stops spinning. I tried following another thread that talked about fixing this issue but it didnt help (installed and ran Cygwin but i couldnt get into the phone that way. I kept getting msg that said connection refused. Perhaps I am doing something wrong, quite possible, but I followed this thread

    http://forums.macrumors.com/showthread.php?t=1095080

    I tried going into DFU mode but that did nothing. Right now the phone sits at the apple screen and eventually turns off and then back on by itself, only to hang at the same place. If I do a restore will I lose everything in iTunes? Any help is greatly appreciated.
     
  2. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #2
    Threads about stealing software are not allowed. Reported.
     
  3. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #3
    Support the devs, capone.

    Got what you deserved, hope the iPhone is broken and hackers raid your bank account.
     
  4. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #4
    I can't help frowning on TS' problems, pirating is such a measly thing and TS will eventually resolve his problem but prolly not by asking here.
     
Thread Status:
Not open for further replies.

Share This Page