UNINSTALLING and camera help

Discussion in 'Mac Basics and Help' started by notamacgeek, Mar 14, 2012.

  1. notamacgeek macrumors newbie

    Joined:
    Mar 14, 2012
    #1
    not sure if posting in the right place.. BUT i just downloaded a free program from polaroid official site.. just a small thing to make photos into looking like polaroids.. well now my camera won't load photos when i plug in USB. it comes up saying computer or printer (never before).. neither work.. i can only assume its because of this program.. well i have searched the mac for all files related to it. deleted and emptied trash.. still won't work! 100% sure its the mac and not the camera.. i use it daily uploading all the time!

    i REALLY need my camera to work on here.. help as to how i maybe missed some of the file from new program that may be making it not work.. or anything?!
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    The most effective method for complete app removal is manual deletion:
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Plug in your camera via USB, then open Image Capture. In Image Capture you should see your camera and you can specify what application to run when your camera is plugged in.
     
  5. notamacgeek thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #5
    thanks.. i have done this though and no files at all, i deleted every single one, even all terms conditions document files it came with.. and still not working :/

    ----------

    tried the image capture thing, and its not even coming up as plugged in! .. going to try camera on other laptop (windows) see if it works, then know if camera,. but swear its not.. will get back to you in a few mins...any more ideas if its NOT the camera?

    ----------

    all sorted now randomly started working again.. no rhyme or reason. strange but oh well.. thanks for the help guys! :)
     

Share This Page