Uninstalling Applications Problem

Discussion in 'Mac Basics and Help' started by iDad1031, Aug 11, 2013.

  1. iDad1031 macrumors newbie

    Joined:
    Aug 11, 2013
    #1
    Alright, I have looked this up on several threads on this forum but to no avail, I still have my applications I want to uninstall. I try to drag and drop the applications in the Trash and they do not go anywhere but in the Applications folder.

    I have downloaded AppZapper but I can't get it to work. The only thing I can do is "enable/disable" through the System Preferences folder but that is it.

    I would rather not do a system reboot and reinstall everything again (mainly because I would have to order the disks again through Apple) I have even tried going through Safe Mode and it doesn't work either.

    Please Help and Thanks in Advance!
     
  2. benwiggy macrumors 68020

    Joined:
    Jun 15, 2012
    #2
    Are you saying that you cannot drag the applications to the Trash? What exactly happens when you try?
    What version of OS X?

    What are the apps? Some apps that come with installers contain an uninstaller -- within the installer package, or as a separate utility. If the app was installed just by dragging it into the app folder, then it should just come out again the same way.

    It sounds like you have some permission problem, either with the Trash or the Applications folder itself.
     
  3. Thraun macrumors regular

    Thraun

    Joined:
    Dec 18, 2008
    Location:
    Abbotsford, BC
    #3
    Sorry, could you clarify this? It makes no sense. 99% of Mac apps get 'uninstalled' by being trashed. Can you put other things like documents in the trash? Are you an administrator of the computer?
     
  4. iDad1031 thread starter macrumors newbie

    Joined:
    Aug 11, 2013
    #4
    I am running OS X 10.8.4

    Yes I have administrative abilities. I can drag other documents into Trash, but I tried dragging some stuff to the Trash Bin from the Applications Folder, one which was Google Chrome, and it did not show up in the trash bin, it just stayed in the application folder
     
  5. LadyX macrumors 68020

    LadyX

    Joined:
    Mar 4, 2012
    #5
    I'm running OS X 10.8.4 as well and I have no problems uninstalling applications with AppZapper.

    Click on the arrow on the top right hand side, choose Chrome (or whatever application you want removed), Zap!, then restart.

    [​IMG]
     
  6. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #6
    I'm wondering if you installed these apps incorrectly by dragging the DMG int applications and you are running them from within the DMG file?

    When you installed Chrome, did you open the DMG then only drag the Chrome app itself to Applications? Then eject the DMG and delete it leaving only the app in Applications.
     
  7. flat five macrumors 601

    flat five

    Joined:
    Feb 6, 2007
    Location:
    newyorkcity
    #7
    not so much info to go on in your post so this is just a stab in the dark..

    you could be trying to drag them to the trash via a grid or list view / docked applications folder?.. and the system might be requiring a password to trash an app which it won't do from the grid view so the app just stays in the folder..

    make sure you're at least trying to drag to the trash from a normal finder window.. (or- right-click the application icon then choose 'move to trash'.. that's another thing you can't do from the grid view)
     

Share This Page