Uninstalling Autodesk products on os x (maya + mudbox)

Discussion in 'Design and Graphics' started by LERsince1991, Oct 24, 2010.

  1. LERsince1991 macrumors 65816

    Jul 24, 2008
    Hi I'm having some trouble with 2 products from autodesk on my mac.

    After installing the product it didnt work so I deleted all the files I could find for it and tried reinstalling and now it doesnt reinstall (error in installation).
    Same with Mudbox...
    How can I uninstall them completely?

    Mac os x snow leopard - Thanks!
  2. chrono1081 macrumors 604


    Jan 26, 2008
    Isla Nublar
    Ack! Some programs require you to use their uninstaller (Autodesk does and so does Adobe).

    You can try just recovering the application from Time Machine (if you have it set up) thats how I solved my issue with Adobe, or you can try grabbing AppCleaner (free) and dragging any autodesk folder you can find (probably in your library folder somewhere) into it and see if it gets rid of the preference files.

    Hopefully someone with this same problem can chime in with more help.
  3. brucem91 macrumors 6502

    Dec 9, 2009
    i've had no problem with purging autodesk applications in the past the manual way on the mac *until* Maya 2011 SP1 came out. Not sure, you might want to try and use the autodesk uninstaller.
  4. LERsince1991 thread starter macrumors 65816

    Jul 24, 2008
    I think my HD was currupt and disk utility couldn't repair it so I've done a fresh install of snow leopard, everything runs smooth again :D and installed properly

Share This Page