Unique Jailbreaking Problem....

Discussion in 'iPod touch Hacks' started by thatonekid393, Aug 28, 2008.

  1. thatonekid393 macrumors member

    Joined:
    Mar 12, 2008
    #1
    I have a very interesting dilemma....I cannot jailbreak my 32GB iPod Touch. I used to have a 1.1.3 jailbroken iPod Touch, but my brother convinced me to try 1.1.4 jailbroken. I encountered several problems, seemingly resolved by uninstalling and then installing iTunes 7.5. Everything was going great, I got Customize 2.0 running, but I had some slight problems with the installation of some wallpapers, so I reformatted and tried again; no matter how many times I tried after that, I could not successfully jailbreak it again. Every single time I tried to do it, it seemed to freeze up after I ran Installer!

    ....then I tried avoiding the update to Installer, and it works. As long as I do not install the update for Installer itself, the iPod is stable. I don't know if this is a meaningless detail, but it seems consistent (I've been able to download and run programs successfully, but when I install the Installer update 3.11 everything always freezes). I am out of ideas and I now have no way to jailbreak my iPod as www.jailbreakme.com doesn't seem to be working anymore (won't kick my iPod out of Safari and back to the dock to install the exploit).

    How can I jailbreak it??? I've been trying this for two days and have been unable to jailbreak it at all...
     
  2. Tejen Naidoo macrumors member

    Joined:
    Aug 16, 2008
    Location:
    South africa
    #2
    Download da new firmware 2.0.2 n download winpwn 2.5 ,jailbreak n hav fun.
     

Share This Page