Unique problem :- Bought an OOB 1.1.1 with the basebasd for 1.1.2 and using turbosim

Discussion in 'Jailbreaks and iOS Hacks' started by sinster, Feb 15, 2008.

  1. sinster macrumors newbie

    sinster

    Joined:
    Aug 6, 2006
    Location:
    Back home in Singapore
    #1
    So here is my unique problem :-

    I bought a jailbroken iPhone version 1.1.1 with baseband 04.02.13_G and using TurboSim to use it unlocked in Singapore. Everything works great except for one thing, MY MAC WILL NOT RECOGNISE IT!!!!

    I am annoyed as hell, and have searched everywhere to figure out whats causing it. Some guy in a unlocking phone shop here told me to install iTunes 7.4 since it wont work with anything newer, but that did not solve the problem either. I have upgraded to Mac OSX Leopard and have tried it with iTunes 7.4 and 7.6, neither work. Not sure what the problem is.

    So I have an awesome phone that works great, but i just cant sync it with my mac to get music and movies onto it..which is frustrating me.

    Any ideas on what the problem is?

    Please help!!!!
     
  2. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
    #2
    try putting it into DFU mode, restoring it to 1.1.3 and using ziphone to unlock it

    to put it into DFU:
    plug into mac
    press and hold power & home for 10 secs
    after 10 secs, release power but keep holding home
    after another 10 secs, itunes should see the phone in restore mode

    restore to 1.1.3
    download ziphone (www.ziphone.org) and run it
    select jailbreak, activate and unlock
     

Share This Page