Unison - Big Problem

Discussion in 'Mac Apps and Mac App Store' started by quicksilver77, Jan 19, 2009.

  1. quicksilver77 macrumors 6502

    quicksilver77

    Joined:
    Nov 30, 2005
    Location:
    Nova Scotia, Canada
    #1
    So I have teh latest version of Unison installed on 2 of my mac's. Both Leopard both updated fully. I ran both 1 install on my iMac PPC for about 1 month no trouble and now when I right click a .nzb file and tell it to open with Unison the Trasnfer window opens and then the program hangs after populating the transfer window. It sets about 8-10 files up to download but never starts and the rest are in the queue...then teh spinning ball of death...

    Tonight...the same thing is happening on my Macbook. Anyone have this happen to them and maybe have a solution? I tried deleting the unison and reinstalling but no luck.
     
  2. MaskingTape macrumors regular

    Joined:
    Jan 9, 2009
    #2
    Is it the most up to date version? 1.8, I believe, had a bug where if you used a SSL connection and added a lot of downloads (ie opening a nzb file) it would hang. 1.8.1 fixes that. If you have that then, sorry, I don't know what would be causing it.
     
  3. BigdoggAU macrumors newbie

    Joined:
    Jul 5, 2007
    #3
    Don't mean to threadjack, but this last problem seems to be exactly what's happening to me. The downloads start after loading an nzb, but they stall after a couple of minutes. The only way to get them going again is to restart Unison, but then the same thing happens again. I am using SSL and 1.81. Anybody else seeing this issue?
     
  4. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #4
    I only had that issue with a dodgy connection to the news server. As soon as I switched to Giganews as my service provider all my problems went away.
     

Share This Page