irDigital0l

Guest
Original poster
Dec 7, 2010
2,901
0
So I backup'd my iPhone and then restored it but its been 5 mins and all my screen shows his a black screen with a loading circle, its been like this for 10 mins...

Did I do something wrong? because this usually worked when I jailbroke before.

I didn't change any files or download anything major in cydia cept for winterboard and sbsettings which I deleted before I clicked "Erase all content and settings".

Thanks
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,532
At the iPhone hacks section.
So you were JB and you hit the erase all button in settings/general/reset?
That's what always happens.
The erase all content and settings only works on stock firmware and even then sometimes it gets stuck.
But when JB its 100% it will not work and you will need to DFU restore it to bring it back to life.
 
Comment

irDigital0l

Guest
Original poster
Dec 7, 2010
2,901
0
Uhh this is weird...

so

I hold the power and home button for like 10 secs and then the apple logo reboots and after waiting a while I can use my phone and it seems to be working again but from the last back.

...

So did I do a DFU restore?
 
Comment

labman

macrumors 604
Jun 9, 2009
7,786
1
Mich near Detroit
Uhh this is weird...

so

I hold the power and home button for like 10 secs and then the apple logo reboots and after waiting a while I can use my phone and it seems to be working again but from the last back.

...

So did I do a DFU restore?

Nope DFU stands for Device Firmware Upgrade basically back to factory ! If you got your phone back then be happy. but remember for thefuture if you are jailbroken never ever select Erase all content and settings option!

DFU-Mode-and-Recovery-Mode.jpg
 
Comment

irDigital0l

Guest
Original poster
Dec 7, 2010
2,901
0
Damn, must've be lucky as hell . Everything works perfectly now, I guess I just keep it the way it is with this back up so I dont mess anything up.

Learned a lesson today.

thanks for all the help guys!
 
Comment

charlieroberts

macrumors 6502a
Feb 5, 2007
594
111
So you were JB and you hit the erase all button in settings/general/reset?
That's what always happens.
The erase all content and settings only works on stock firmware and even then sometimes it gets stuck.
But when JB its 100% it will not work and you will need to DFU restore it to bring it back to life.

lol did just that and got your help
thanks and happy new year!
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.