iPad UNJailbreak iPad

Discussion in 'Jailbreaks and iOS Hacks' started by Allenz, May 30, 2012.

  1. Allenz macrumors member

    Joined:
    Jul 1, 2010
    #1
    I am getting really frustrated and was just reminded of why I would never jailbreak again. All I want to do is UNDO this absinthe mess and go back to my stock iPad and cannot. It is very frustrating and I would be very grateful if someone could help.

    I have the new iPad. Downloaded the Absinthe untethered and now I have a jailbroken iPad. Great. Cydia is installed.

    I backed up my iPad right before I did it. It has the latest Apple firmware.

    Now I want to go back to the way things were yesterday and cannot. If I go into setting and choose erase all contents and settings, it doesn't work. I just get that black screen with the spinning thing for hours. I try to restore in iTunes and all I get is either error 21 or 1600.

    I have tried recovery mode, DFU mode, etc. NOTHING works. I either get error 21 or 600.

    So it appears that now I an stuck using it jailbroken. WHY?

    Thank in advance for any help.
     
  2. kylera macrumors 65816

    kylera

    Joined:
    Dec 5, 2010
    Location:
    Seoul
    #2
    Edited out because I didn't read the post properly.
     
  3. Allenz thread starter macrumors member

    Joined:
    Jul 1, 2010
    #3
    Yes, That is where I get one of the two errors 21 or 1600. All of my mac and iTunes are up to date.
     
  4. musty345 macrumors regular

    musty345

    Joined:
    Feb 28, 2010
    Location:
    United Kingdom
    #4
    Find a different computer, put your iPad into recovery mode (if you don't know how YouTube it) and then restore. It should work :)
     
  5. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #5
    When you chose to erase all content you forced yourself to do a restore.

    Apple released an update for the iPad, and is no longer signing the firmware that shipped with the iPad 3, so at this point you need to restore and update to the new iPad 3 5.1.1 software 5.1.1(9B206) (for AT&T 4LTE)

    I suggest that after restoring and updating you choose to setup as new, as I strongly suspect there's is an issue with your backup, that cause your poor jailbreak experiences.
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
  7. Allenz thread starter macrumors member

    Joined:
    Jul 1, 2010
    #7
    I fixed it.

    Thanks for the suggestions. I really appreciate it. This made me remember last year having basically the same issue with my iPhone. All I had to do is plug it into a WINDOWS computer and hit restore in iTunes. Totally ridiculous if you ask me. I cannot understand why iTunes on my macbook cannot restore it but a windows iTunes can. The same thing happened last year with the phone and my old macbook pro. Eventually had to get a windows computer to restore the phone....
     

Share This Page