Unknown error (-1),, help please

Discussion in 'iPhone' started by Qabas, Apr 11, 2013.

  1. Qabas macrumors newbie

    Joined:
    Jul 12, 2012
    Location:
    Oman
    #1
    iphone 3gs stuck on "connect to iTunes" logo, tried to restore it but it keeps showing this error message (-1)

    googled and looked through this forum n tried almost everything -,-

    I even tried keeping the phone in the freezer for 15 minutes

    any ideas? besides taking it to apple store please ^.^
     
  2. Tallguy93 macrumors member

    Joined:
    Dec 14, 2012
    #2
    U tried keeping the phone in the freezer? what good would that do?

    look here.

    http://www.ifixit.com/Answers/View/60983/Error+-1+on+iTunes+mac.
     
  3. Qabas thread starter macrumors newbie

    Joined:
    Jul 12, 2012
    Location:
    Oman
    #3

    I have no idea, i just read it here on macrumors -,- I quote "I've currently got my phone in the freezer to cool it right down. This is supposed a good way to confirm that it is a dry solder joint that is to blame as it will pull the chip down due to thermal contraction. If that allows the phone to work correctly for a short time then I will have confidence that a reflow might be worth a shot.

    If I did have a heat gun then the way to go is to protect the surrounding components with heat resistant tape or shielding and then heat the chip up gradually by bringing the heat gun closer and closer over a period of 10 mins or so. Once hot enough (use a thermocouple or piece of solder as an indicator) then you need to back off the heat again over 10 mins or so to avoid thermal shock.

    Update: Took phone from freezer after about 15 mins and it is now able to be restored using standard restore process (from standard DFU) and it works perfectly! This indicates it should be possible to repair it either using a heat gun or in the oven. I've decided to see if I can buy a heat gun tomorrow first before going the oven route. Assuming of course that it stops working again when it heats up."

    I checked your link, couldn't find anything useful.. they all failed to fix it

    thank you :)

    let me know if you find any solutions, please :)
     

Share This Page