Unknown error

Discussion in 'iPod' started by mac2thefuture, Nov 20, 2007.

  1. mac2thefuture macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #1
    Anyone help with an unknown error (-48) ?? Please - 5th Gen ipod.:confused:
     

    Attached Files:

  2. Unspeaked macrumors 68020

    Unspeaked

    Joined:
    Dec 29, 2003
    Location:
    West Coast
    #2
    Do you get this as soon as you plug it in?

    More details would be helpful...
     
  3. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #3
    Yes, i do and i press cancel and it pops up again so i press cancel again and it disappears. Most of time it does sync?? but most videos freeze - i play the same movies synced via :apple:TV and they play ok ??

    Can't even find a -48 error on google - I've tried four of the five 'R's' ......
     
  4. Unspeaked macrumors 68020

    Unspeaked

    Joined:
    Dec 29, 2003
    Location:
    West Coast
    #4
    Do you have a second Mac available that you could try plugging it into? It might be a problem with your iTunes software and not the iPod itself...
     
  5. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #5
    I only have the one mac (for now) but i do have 2 ipods. The 2 gig nano has no issues, it's only an problem for the 5th gen 30 gig ipod.

    Thanks for showing interest btw.:)
     
  6. Unspeaked macrumors 68020

    Unspeaked

    Joined:
    Dec 29, 2003
    Location:
    West Coast
    #6
    It still could be a machine issue, even if the second iPod is working.

    Which of the R's haven't you tried?

    Are you familiar enough with your Mac's setup that you could temporarily move all the iTunes related preferences for safe keeping and try a clean install?
     
  7. Albal macrumors member

    Joined:
    Nov 21, 2007
    #7
    Hi,

    I used to get this message alot with a 5G iPod on a PB G4 1.67 10.4.

    It was really frustrating and when it started the majority of the songs would not play on the iPod.

    This started to occur after a few drops of the iPod. So I assumed it was a HDD failure or something like that.

    However, since I upgraded iTunes and the software on the iPod, and gave it to my Mum the error messages have stopped appearing.

    My only suggestion is do a restore.

    Sorry can't be of any more help.
     
  8. TheBigMac macrumors newbie

    Joined:
    Oct 10, 2007
    #8
    Same issue here.

    Tried it on a different machine and I have tried the 5 R's but the issue still exists.

    This has only just started since the recent iTunes update, so hopefully a fix will come out soon.
     
  9. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #9

    I've only noticed it since the update myself - that must be it for some.
     
  10. wantingmemories macrumors newbie

    Joined:
    Nov 21, 2007
    #10
    This sucks, I chose not to show album art 'cause I thought I'd get rid of the gray square but then I changed my mind and now the ipod won't synch (I get unknown error -50) so I just lost all my album art. :( :(
     
  11. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #11
    Still not syncing fullly after the latest update.......i think i must have some form of h/drive issue on the unit, any one agree?
    :(:(:(:(:(:(:(:(:(:(
     
  12. kid4today macrumors newbie

    Joined:
    Dec 21, 2007
    #12
    I was having this problem too (5th gen iPod also), after several hours of searching the net i found this bizarre fix from apple support.
    I had nothing to lose so, I gave it a go...and to my astonishment it actually worked! I didn't even follow the instructions fully, I simply changed the time zone and tried syncing without doing the restore and it worked. I've since changed my time zone back and disconnected/reconnected my iPod a few times and it's syncing just fine.
     
  13. SXR macrumors 6502a

    SXR

    Joined:
    Nov 20, 2007
    Location:
    Netherlands
    #13
    I had this error once, but now its saying : Cannot sync this ipod because it cant find the disk. Check my thread on the problem :(
     
  14. mac2thefuture thread starter macrumors 65816

    Joined:
    May 15, 2007
    Location:
    Lancashire, North West, UK
    #14
    Cheers - after reading this post and following the said advice, all is resolved......Thanks Pal:)
     

Share This Page